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SDRmap����@6"� ���F,	6���5.C4�+��"�����%+�*
����<�-������]H)��-�]
�����:��-]+�%]"SDRmap��%]	F����

����$<�^�������A]=��'�])�-]��+�'�])�%+�:��#��SDRmapping & Design��*]
��^��]!�� � ����A]=��'�])�N!���].6"��!�

_Modules`�5.C4 ����C��P��%+�*
����<�-���

��

• SDRmap�



A+���@6"����A=��'�)Z�a��%+4����N	<$)���:�)�$;�%F!��!���+�M ���0�Z7��89��@���!����+����b���=���$C��]+��

���������������"���!A��7�$c�%"����@6"��H!���%�����=������!0�N4,c����5����)�%"!�����@���!��^��

��

• SDRcad�



����+��
�C4��%D&)�Q��$��3��D;����A=�����$<����d�:��!���%����B
$C�e,	6�!��'�()��@6"�N���$<�^��
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• SDRcontour�




�C4�T���3���4�=���:�A!-�_Digital Terrain Model�`DTM���B
$C!��'�()��@6"�N����$]<�^��]<!��:�$]	"��

� ������+�����4���
�%����C�*��
��4�T���%���4Z:�A�SDRmap�����	�+� $��4P����"�����$;��!�"�^��

��

• SDRprofile�



�!��@6"�N!
�C��b4=��0�34���-���$9��\������*
�^��
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• SDRvolume�



�!��"�@6"�N��,���'�(���%P
�T�4+�;�7�������+�%"�����^��
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• SDRcalc�
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• SDRdesign�
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�C����/��0�B;���g4=��0�34���-����$]9���]\������
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����!�N,+�-������"�@6"������"�%.&)��/��0����'�()��*�
���+�����SDRmap�����<���$<!��^�"!�%	<���%
$C��

<�"4��"�#$�R���$9�%"�����/��0��V+�����%+����
�C4 �-�����' d�7�P
�T��'�()����%.&)�3!9��������$<�^�"�%+!��

 �-����!"$;�%"����T���������)��"��"��+��C��$<����L
��9�;�%"�(+�%h��������������+^��

��

• 	!
��%gob



• (�)*+	
,��	 - 

� =�!���-�!�
�B
$C�%+4���3	���	
��#�C$C4���N.!=��4���S$"��,!�������W]�
�%]h=���7��]+����

��<��)��^�!C�$c����7��89��N���%"�#�&	)��-"��SDRmap����C��+��7�$c�%"�d���%+���<�"�����$"

)�i��4�*��=��"��SDRmap�)�$;�3����%	<����<�"^��

� �=!���-����	<$)����B
$C�%+!��!.���H���	������)��PE2��C4�]��%����)$]<�^$	T��]!��7��]!N�����

�=!�����C����-��������"����]<�"��]+���7�]2	6��Z?�]&)�����]<�-��<��)�$C!�	]������*]��=��]"SDRmap������

)�$;�3�����<�"�%	<��^��

� �=!���-�!�R�2C�-5<�%"�%+���-;��SDRmap��!����(���)$<^��

��

• �!	�!3
(�)*+	 

� ?�&)�:��A=� 

� ?�&)�JK� 

� L+��?�&) 

� �!��!���?�&)�@^^^^ 

 

• ?@	��� 

� Q��$��G�����?�&)�#�2C� 

� ���+�M ���0���!�b 

� 
�C4�T���3���4:�A 

� 
�C4=��0�34�$9�-��\����� 

� '�(���%P
�T� 

� 
����7�P
�T��'�()���5<�
�Z��04��!5FC�Z���@4D�C���>4\����Y����^^^ 

� ���9�����%F�$���&=����3f������4���9����������/��0�B;0=��4���-��C4���g^^^^ 
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� 
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�� 
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• B�' 

� &	���#�2C�4�3!����C80�>!L��+�%"��H0�I�>4�C����C$4%.&)�% 

� ��)!��%.&)�@!����"���<���(��)���%TFc4�$	 

� �!���(!�=�>!-�Dxf����%��)�"�%"�:��#�&	)�����
�C4����%"�'$
$�Cad�P�� ��]4�-Autocad���

Microstation�^��)���!��*���=�:�$C!�-Dxf��!T����������<���(4�)�$];� �"��+$C��B�����%]"������]+

�5C4���@6"�-�!�*;���0�%.&)� ��^��]
��=�:�]5���'���%"�%
$C��"��$)!�]������SDRmap��#�]&	)��Z
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,c��%6�)�12)��SDRmap�T����4�BDos��:��������� ��j0CD����-;���%��)�"!����]
����%])�����:�]��=Install�

��7�$c���4���^����(�0��K��������a���$<^��

����!��������Z12)�*�
�%��)�"���(�0�N!�$	+���;X4�����%��)�"��������]
�0_System directory�`������%]+�]!�N

���#�V��:�$���%"��
4��F:\MAPSYS�=�R����������+43�^�k����4��N!���%+�N!	���-4����$].+�'��]+������ ��3

�+����F	
�4�3_Country`^������%+!�
�N�
���
���"�%+����:������$.+���4�	��3	�!�� ��������>!������1����"�%

&"� ���C�1
����d$�R����*
�4����6	)�����*
����$.+�%���+43^��

�5C� ��j04��-!,+���.=��"���(�0�N4��[F1]��� �l��%��)�"�12)�������^��%]+��$<�%
$	��%��)�"�*
��N5�����	)����

����	����0��BUFFERS���FILES��=�����$
$�!�-Config.sys����]"��"��+� ���K����$P)�1
�����OC�]44���]��:���

��� �
������$;^��

��

o �9 5� 

���]]T�����%]]��)�"�1]]2)� ��j]]04�BDos����M��]]H)�1]]2)�*]]�
6.5��]]T����4��B!�"� ��]]�!�	]]�����:�]]��=� �

Start>run>F:\MAPSYS\Setup��+����F	
�4�^ 

��
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��"���+�%"�E��<� ��-P�SDRmap��"!H������ �������]������������� ��]�����]�)������F	]
����$]��]!�C�C���#$]9�Z%�]4�1

�7�2	6�_x,y,z - y,x,z`H)$HI�Z3(�������Z����)!+�@4H)$HI�Z/��	�$,����)!<�@4���a�-5<�Z1����Z��A]=��'�)

�RC!�����A=��'�)�%"��H0�I�e�^^^�9�4��+�-c���:���^���SDRmap��M��H)6.5��A=��'�)�%"������'�H��,+��4�����$]��%

04��"�5�� �7�$c�%"!
�0��"��+� ���4�������$<^��

��(�0���A=��'�)�%"��������%��)�"�12)� ��j0��K������%"�'�)Configure units�����$.����$<^��

����!��*����N���#$9������:�$C_Distance`�� ������Z!�%_Angle`����������Z_Temperature`��]<��]����Z4�1

_Grade`�3](�������Z�_Volume`���*��]����]����Z_Area`��*]�
�Z_Bearings`�����].=��]����Z_Pressure�`��

��)�*��=!+�@4�/��	��$,_Chn format�`�$�)���6	)����$6���%"����^�"!���,+��"�*
�4����"�:��+�>���A���]�!��%]�

 ��N!������(�0�������$]�)�#�]R=�����]h)���$]��*����:�$C�^������m$]=���](�0Ok��������](�0�������]C���$]�)!��]H�����'�])��]"

Configure system�$<!�^��

���(�0���m$=������)��$T)�:�$C!�7�2	6��@_Coord .display order` ��#��<�Z!�7$�_Nth azmth`�E�R<�Z

� 4�N_Earth radius`&��Z40�7�$c�%"�%.&)���4Q�=�@�_Default plan scale�`�������$]9�7��]44OC�1!�\��

���-4=��0�������FC���_Default vertical exaggertation ractor�`h�C���4�$�)�3�^����]��#�V��:�$���%"� ����

�!��������:�.)�*����N!&������%+�*
��N4�$9�����=��0���4�$9�-���   ����<�"&4��FC��������  ����]h)���

�$<�%	=���^�k��4N��"��:��+�����!  ��*������Default plan scale���"��&�4��%]+��
������A=��'�)�Z%.&)���

)4�RC�%"� �!&��e4&��Z�<�"���4����"!  �0�7�$c�%"���4���h)����Q�=�@���4���^�!�)���$]��W��$���������N�]4� �

���OC��)�$C44��+���^,+��"4����"�:��+�>���%�+�Ok�����(�0!�H���'�)��"Configure interface��� �"���$<^��
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����������������������������������%��)�"����"�540���12)�����������������������������������������������������������������������!��

��

���N!������(�0���� �������A=��'�)�:�$C4����a�U_=����7��+�E$)45����H)$]HI�Z��]<�%	=�����+�%"����]�)!��Z��	]<$)�@

0�E$)�Zn)��Z��	<$)�� ��)�4��Z��A=��'�)������<�%	=�����+�%"��$��E$)�Z�D;�'�O�]4:�A��]
���4�����$]��*�`^^^�]h�C4�3

�$�)�^,+��"4����"�:��+�>���%�+� Ok���(�0Printer setup��<����$;� �"^��

�-4P�� ���!���	����0�:�$C������(�0�N!����_�Z�C$4L��+�%"��H0�I��9�PC���7�$0Baud rate���Parity��K]l�+�� ��)��Z

���`^^^�$�)�34h�C����^��"Ok��,c����(�0�%"���(�0�N!��:��+����R!SDRmap & Design�3!$<��������^��

��]�+������+���<����������Q�=�@40�*TC���A=��'�)�j0�N!�� ������4
��'��C��%"�3	�4
����"�540��
�N!�����^���

������%]�!A�������]"�:��]+�>]4,+��]"�:�$C����o�;��/��0�>!���$�������<����������Q�=�@40��44OC�%"� �4)�7�$c

Configure system��(�0� ��$�)����5C����(�����%��)�"����"�540�-�����d�"��^��

��
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��"��6��7��89��%5)�)�G�A	���3���"�e,	4;X�3�� ����
�����"��]4�����"�Z�)$]<�]!���]
��]��������%]"�?$]"���7�]�89�� �������

����/��0������3�� ����
����e,	6�!�>Job�;X4��+����^Job��@&)�W���������!C��89��>)�"�>������!�F������]��+�^

��*�6)�%,������!C��89��>)�"�N����;���R"�-��������%+�*
���7��89���"��]���0�1
�������$]<�^����]"�?�]PC�����

Job����RC���=!��%	;�
�-��,+�%+��)$<4��%�]!�=�N�]!�������]��-���]!���)$]�0�>_Extension�`����'�]H���%]+���	]��

�N	;�
Job�RC�:��"��+�B
$C44��N���$<^��

0� ��j0��<�%	F��8P�4��"�5����(�0���A=��'�)�%"������������"��<����$;���$.��%�!A�����I^���

�7�$c���)4��%"� �!���(!�>Job��
!A��d�"���(�0� ��Z�!�%�Start a new job�34�+����#�R=���^��

��

o �9 5
�



C�$c������8P��%+!�>Job�����A=��'�)���!�����-5]<�%]"���]<� �]"���(�0���A=��'�)�%"���(������� ��j0��<�"���<���(

���H!���)!�<����$;������@������%]�!A��p�]0���������](�0���]"�N]!��%+���$9�%"���������������]��%]�!A����]
����$]"��]��$;

Start a new job���Continue work on job …��<�����$;�Q$��^����!����"���+�*�
���(�0�N����];�!�N

Job��"���A=��'�)������<�%	=�����+�%"!	���A�!�%�Continue work on job …��$�)���6	)����^��

��"�]]�"!A����]]6	)���]]"�N!�%]]�Start a new job�� �!]]5���]]����]](�0� ���d�]]"������]]<�%]]	F��]]�+�"������������������'�]])��]]"��

Job initialization details��� �"���$<^��

����!l�%"���(�0�N4��A���7��89�������%+�'�����#����D
����$�� �����&"�*
�4����$��%_!�=�q8Dc��%"����=4���,�`���

�����;�:�$C��*<�K�^��

=4�#����,!��Job identifier�=��)$�0�%"�?$"���Z!���-�!����"�?�PC������%+�*
�!�NJob��<����$;�%	;�
�^����!�N

=4���,���:�$C!��)$�0�>1���C3���+��������	+���+�^��������Z�]���)$]�0�N]!������ ��:�$]C��]��-]����3	]�4
�B4]T����������

�%"�?$"�������-!�=Job��$�)��!�
��<�����h)���$�^��

����4;X�-T��%"�?$"���'����,4=�%"�?$"���7��89Job���%]"����$.+�����$	+�!���>!��4����)�$C�����"��+�%+�*
�

��+��=�R��%��)�"�^��+����$;���$	+�!���N!����(!��%"�'������$;�%��)�"�Z�<�"�%	<��)��$
����$	+�!���N!���������^��

��

 3-2
"�#$�	Job



���6	)��*�
!�> Job=�+��$
$�4���(�0����%+�*�d�"������<�%	F������"��A�!��%]�Select an existing job�

,+4�$�)�>^��

����!��%��)�"�7�$c�N4	���� � Job�����������$
$�!�$	+�����
����:�.)��������^��

���6	)��*�
!�>Job��������$
$�4���$6����_�8V�Job���)$�0��"MAS������4��E:MASSAHI�`�����F	]
���"

�%�+�� �Directory��0���4!��]��m$]=���(�0�N����]���:�$]C4�
���]!���:� � ��j]0�����]+����������Enter��4�	]��� ������

Job�������)�%"��$
$�!��������>�+�%"�%+���������@!,+��4������Z��)�*�
Job�����]"�jL]
�����6	)�����%9$"��

,+�:� 4�� Enter�$�)�#�R=����:�^��
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�� ��j0!�����(!���6	)���!�>Job�,c��%TFc�����������A=��'�)��$<!3^��

��

��

;����������������������������������������������������������������������������������������������������������������7��89��:�)�$��#��





(�)*+	
,��	 -



 4-1���<��



�$9�:����������<�%	F��8P��%+4�'�()�����'���N!��Z�/��0�>!���(!�>Job�����<�"�^����Job��!��������<���(��%],

��;�#���������%+�*
�!�"�%,����N!�	]�����]F,	6��7�]�89����:������Job���f�]�)�-]&	��43�^����]4��*�]!�7�]�89��N�������

���F,	6���$c��)�$C�� ����%+��<�"�%	<��!�%"��!5����]��:�� ������"��]+�%]+�����]��M��� ���]C���!��*]
���]H�����]<��������

����$<���





o �9 5�



�34<�"�%	<���%
$C�%	5)�N!��%"��!�"�>!����	<$)�-!�=�>!� ��7��89��:�)�$;�����+�E��<� ��-P��%+Folder�������

�-;��MAPDATA�34�+�����)�$;��=�:��-;��� ���������������34�+������(!��^������%]+����]+����7�$c�N!����

���A=��'�)SDRmap�N!��-;��������4��'�()����������N!�������"Folder ��<����$;���4;X^��

��

4-2
	 -
,��
@	
(�)*+	!��
D!&�$2 �
��



�+�Q�=�#�V��:�$���%"4�=��!,���'�)��"MASSAHI.DAT��%;�<���C:\� �7�$c�%"!�<�"��$
$������

1   10194.4   10251.7   966.777 TP 

2   10014.2   10213.7   979.79   TP 

3   10060.9   10223.7   978.11   T 

4   10030.3   10199.2   971.86   TP 

5   10018.6   10214.7   980.2     TP 

6   10024.3   10192.2   970.088 T 

7   10018.4   10218.5   980.27   BLD 

8   10046.9   1022.3     979.26     BLD 

9   10018.7   10200.4   973.579 TP 

10 10029.2   10220.6   979.36 TP 

����!�=�N!�&)�����<�%"�?$"���#���:$	
�-�r	6��'���:$	
�Z?X�r	6��'$
�:$	
�ZY��'��]�I�:$	
�Z��r	]6�

Z���?�&)��+�%"�?$"���3(�0�:$	
�����<�"^���:�)�$;� ��-P�!�=�N!�"���	"��Z��A=��'�)�-;���-!	����9�4�-c���:��

�*��=�%+���+!C�C��4�����7��89��1!�=�N!�s"�D��-!5�����*��=� ���K0�-"��!����M�SDRmap��<�"�^�!�-���N

�9� �!�&��s!��=�*]��=�%��]!���=��]"�7�]�89��-�]!�-Asciiin.dat��������%]+!��$]	+���MAPSYS���'�]()����������]���������

����$<�^<�"�%	<���%
$C4��%+�����=�������"�:�$C!�-Asciiin.dat�;�"�'�()�����OC44�)���$]��*��=�S�)��7���]4� �

*;�
�����$;^��

�*��=�#�V��:�$���%"Wildsoft� �'�=�%"!������<�"���

��

{WILDsoft format                                            }�
Language WILDsoft�
�
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Define code 

Uptonewline 

End�
Define record�
pointname ',' easting ',' northing ',' height ',' code�

���������������������������������������������������������7��89��:�)�$;���������������������������������������������������������8��

 

End�
�

Define input�
*[record store newline]�
End�

�"�B;����m$=�*��=���!Z%D&)�����<�-��<��XZYZZl��+Z4��M ���]0�-"����_description�`����M ���]0�-]"����]+��

_Code�`�<�"�^���)��"�q8c��"��+�����#�����<�:�$����)�$C�%D&)����Pointname��� ����!������]�+�JK]��*��=�N

�=���!5
��-��)4��5)�G������%D&)�����<�A�^OC44C��������)��!��!���@6"�@���!��f�]
�%]"�
�Z�H�������]��:��]!�G����

����!��N!*
��N5����HZ�����"��;�U��"���$�����=!C�$c�������C�����<�-��=�+�7��89���"��+�%+������!� �N4��%]�

$C�����c4��%���$<�^�"!�����*<���%
$C��!)�*��=�N4��%"� �!��#$��4��]���*]
��7��89��:����];�"���������]��*]��=

���)��Autocogo�)4 �����%"!�)�#$�����<�"�^ ���!���RC�������*��=� �������#$P��-"��SDRmap�*
���������

��

ASCII_VERSION 1.0�
�

{------------------------------------------------------------}�
{ SDRmap Coordinate format data input                        }�
language SDRmap Coordinate�
�

define uptoDquote�
*~'"'�
end�
�

define description�
uptoDquote�
end�
�

define code�
uptoDquote�
end�
�

define input�
*[pointname   newline�
  easting     newline�
  northing    newline�
  height      newline�
  uptoDquote '"' description newline�
  uptoDquote '"' code�
  store�
  clrvars 
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  newline ]�
End�
�

{------------------------------------------------------------}�
 

���������������������������������������������������������������������������������������������������������������7��89��:�)�$;���9��

 

{ SDRmap Roading format data input                           }�
language SDRmap Roading 

define uptoDquote�
*~'"'�
end�
�

�

define description�
uptoDquote�
end�
�

define code�
uptoDquote�
end�
�

define input�
*[pointname   newline�
  easting     newline�
  northing    newline�
  height      newline�
  uptoDquote '"' code newline�
  uptoDquote '"' description newline�
  roadnumber newline�
  chainage    newline�
  offset�
  store�
  clrvars�
  newline ]�
end�
�

�

�

{------------------------------------------------------------}�
{ SDRmap pre v6.0 Roading format data input                  }�
language Roading (pre v6)�
�

define uptoDquote 

*~'"'�
end�
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�

�

define description�
uptoDquote�
end�
define code�

���������������������������������������������������������������������������������������������������������������7��89��:�)�$;���10��

 

uptoDquote 

end�
�

define dummydesignht�
[Null,#0.3]�
end�
�

define input�
*[pointname   newline�
  easting     newline�
  northing    newline�
  height      newline�
  uptoDquote '"' code newline�
  uptoDquote '"' description newline�
  roadnumber newline�
  chainage    newline�
  offset      newline�
  dummydesignht�
  store�
  clrvars�
  newline ]�
end�
�

�

�

{------------------------------------------------------------}�
{ SDRmap CGP survey format                                   }�
language CGP survey format�
�

define input�
*[pointname ',' northing ',' easting ',' height store newline]�
end�
�

 

{------------------------------------------------------------}�
{ SDRmap CGP XYZ format                                      }�
language CGP XYZ format�
�
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define code�
uptonewline�
end�
�

define record�
pointname ',' easting ',' northing ',' height ',' code�
end 

��������������������7��89��:�)�$;�������������������������������������������������������������������������������������������������

 

define input�
'1,1,1,1,1' newline�
*[record store newline]�
end�
 

{------------------------------------------------------------}�
{ MOSS GENIO (F10.3) data input format                       }�
�

language MOSS GENIO (F10.3)�
define easting�
#10.3�
end�
�

define northing�
#10.3�
end�
�

define height�
#10.3�
end�
�

define code�
....�
end�
�

define record�
easting northing height uptonewline�
store�
end�
�

define atendofline�
*["^J","^M"]�
end 

define block�
*[["     0.000     0.000" newline ,record] atendofline]�
end�
�

define headerline�
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"080," code newline�
end�
�

define input�
clrvars�
*[headerline block, newline]�
end 

������������������������������������������������������������������������7��89��:�)�$;�����������������������������������������12��

 

{------------------------------------------------------------}�
 

{ Civil soft input format                                    }�
language Civilsoft�
�

define code�
newline�
end�
�

define star�
*~'*' '*'�
end�
�

define elevation�
[height star, star]�
end�
�

�

define record�
clrvars ' STORE' pointname ',' northing ',' easting ',' elevation code�
end�
�

define input�
*[record store]�
end�
�

�

�

{------------------------------------------------------------} 

{ C&G data formats                                           }�
language C&G Standard format�
�

define uptoDquote�
*~'"'�
end�
�

define description�
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uptoDquote�
end�
�

define descr�
uptoDquote '"' description�
end�
define input�

���������������������������������������������������������������������������������������������������������������7��89��:�)�$;��13��

 

*[pointname ',' northing ',' easting ',' height ',' descr store newline] 

end�
�

�

�

{------------------------------------------------------------}�
{ C&G data formats                                           }�
language C&G with no quotes�
�

define description�
uptonewline�
end�
�

define input�
*[pointname ',' northing ',' easting ',' height ','�
  description store newline]�
end�
�

�

�

{------------------------------------------------------------}�
{ Autocogo                                                   }�
language Autocogo format�
�

define description�
uptonewline�
end 

define input�
*[pointname easting northing height description store newline ]�
end�
�

�

�

{------------------------------------------------------------}�
{ CLM                                                        }�
language CLM format�
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�

define input�
*["PNT " pointname easting northing store newline ]�
end�
�

�

{------------------------------------------------------------}�
���������������������������������������������������������������������������������������������������������������7��89��:�)�$;��14��

 

{ MTI                                                        }�
language MTI format�
�

define uptoDquote�
*~'"'�
end�
�

define description�
uptoDquote�
end�
�

define descr�
uptoDquote '"' description�
end�
�

define input�
*[pointname ',' easting ',' northing ',' height ',' descr store newline]�
end�
�

�

�

{------------------------------------------------------------}�
{ Abacus/MTI format                                          }�
language Abacus/MTI format�
�

define uptoDquote 

*~'"'�
end�
�

define description�
uptoDquote�
end�
�

define code�
*~';'�
end�
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�

define cd�
uptoDquote '"' code ';'�
end�
�

�

define input�
*[pointname ',' northing ',' easting ',' height ','�

 ���������������������������������������������������������������������������������������������������������������7��89��:�)�$;��15��

 

 cd description store newline]�
end�
�

�

�

{------------------------------------------------------------}�
{ Digicad format                                             }�
language DIGICAD format�
�

define record�
pointname easting northing height�
end�
�

define input�
*[record store newline]�
end�
�

�

�

{------------------------------------------------------------}�
{ Pacsoft formats                                            }�
language PacSoft�
�

define code�
uptonewline�
end�
define input�
*[pointname ',' northing ',' easting ',' height ','�
  code store newline]�
end�
�

�

�

{------------------------------------------------------------}�
{ WILDsoft format                                            }�
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language WILDsoft�
�

define code�
uptonewline�
end�
�

define record�
pointname ',' easting ',' northing ',' height ',' code�
end�

��������������������������������������������������������������������������������7��89��:�)�$;���������������������������������16��

�

define input�
*[record store newline]�
end�
�

�

�

{------------------------------------------------------------}�
{ Geotop format, also supports pytha                         }�
language Geotop�
�

define easting�
#0.3�
end�
�

define northing�
#0.3�
end�
�

define height�
#0.3�
end�
�

define record�
pointname easting northing height uptonewline�
store 

end�
�

define atendofline�
*["^J","^M"]�
end�
�

define input�
clrvars�
*[record, newline]�
end�
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�

�

�

{------------------------------------------------------------}�
{ Strada format 1                                            }�
language Strada�
�

define code�
#L9�

���������������������������������������������������������������������������������������������������������������7��89��:�)�$;��17��

 

end�
�

define easting�
#0.9�
end�
�

define northing�
#0.9�
end�
�

define height�
#0.9�
end�
�

define record�
code easting northing height newline�
store�
end�
�

define atendofline�
*["^J","^M"]�
end�
�

define input�
clrvars 

*[record, newline]�
end�
�

�

�

{------------------------------------------------------------}�
{ Contour file data input format                             }�
language Contour file�
�



Computer For Civil Software Engineering Group : www.CCSofts.com  ;   www.Civil-Iran.com

��
�����
��
����������������
����
� 
      www.AnjomanElmi.com        Iran.com-www.Civil        www.CCSofts.com

www.CompCivil.com 

define easting�
#0.3�
end�
�

define northing�
#0.3�
end�
�

define height�
#0.3�

���������������������������������������������������������������������������������������������������������������7��89��:�)�$;��18��

 

end�
�

define record�
easting northing uptonewline newline�
store�
end�
�

define atendofline�
*["^J","^M"]�
end�
�

define block�
[*[record] atendofline]�
end�
�

define headerline�
"Contour Height" height newline newline newline�
end�
�

define input�
clrvars�
*[headerline block, newline]�
end�
�

�

{------------------------------------------------------------}�
{ DXF file input                                             }�
language DXF coord input�
�

define 3Drec�
" 10"    newline�
easting  newline�
" 20"    newline�
northing newline�
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" 30"    newline�
height   newline�
end�
�

define 2Drec�
" 10"    newline�
easting  newline�
" 20"    newline�
northing newline�
end�
�

���������������������������������������������������������������������������������������������������������������7��89��:�)�$;���$��

 

define 3Dline�
" 11"    newline�
easting  newline�
" 21"    newline�
northing newline�
" 31"    newline�
height   newline�
end�
�

define 2Dline�
" 11"    newline�
easting  newline�
" 21"    newline�
northing newline�
end�
�

define block�
[3Drec, 2Drec, 3Dline, 2Dline] store�
end�
�

define input�
*[[clrvars block], newline]�
end�
�

 

{------------------------------------------------------------}�
{ SDRmap Coordinate format data input                        }�
language Coordinate ( No " )�
�

define description�
uptoNewLine�
end�
�

define code�
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uptoNewLine�
end�
�

define input�
*[pointname   newline�
  easting     newline�
  northing    newline�
  height      newline�
  description newline�
  code�
  store�
  clrvars�

 ���������������������������������������������������������������������������������������������������������������7��89��:�)�$;��20��

 

 newline ]�
end�
�

�

�

{------------------------------------------------------------}�
{ SDRmap Roading format data input                           }�
language Roading ( No  " )�
�

define description�
uptoNewLine�
end�
�

define code�
uptoNewLine�
end�
�

define input�
*[pointname   newline�
  easting     newline�
  northing    newline�
  height      newline�
  code        newline�
  description newline 

 roadnumber  newline�
  chainage    newline�
  offset�
  store�
  clrvars�
  newline ]�
end�
�

�
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�

{------------------------------------------------------------}�
{ SDRmap pre v6.0 Roading format data input                  }�
language Road (pre v6, No ")�
�

define description�
uptoNewLine�
end�
�

define code�
uptoNewLine�
end�

���������������������������������������������������������������������������������������������������������������7��89��:�)�$;��21��

�

define dummydesignht�
[Null,#0.3]�
end�
�

define input�
*[pointname   newline�
  easting     newline�
  northing    newline�
  height      newline�
  code        newline�
  description newline�
  roadnumber  newline�
  chainage    newline�
  offset      newline�
  dummydesignht�
  store�
  clrvars�
  newline ]�
end�
�

�

�

{------------------------------------------------------------}�
{ SDRmap TOPOJIS format data input                           }�
language TOPOJIS�
�

{                                                            }�
{ TOPOJIS                                                    }�
{                                                            }�
{ file has format                                            }�
{ point # :X=xxxxx,Y=yyyyy[,Z=zzzzz][,Code]NL                }�
{                                                            }�
{point number may be alhpa numeric                           }�
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{                                                            }�
�

�

define description�
*~":"�
end�
�

define code�
uptonewline�
end�
�

define pointname�
���������������������������������������������������������������������������������������������������������������7��89��:�)�$;��22��

 

#0.4�
end�
�

define easting�
#0.4�
end�
�

define northing�
#0.4�
end�
�

define record�
[ [ pointName, Description] ":X=" easting ",Y=" northing�
  [[ ",Z=" height ["," code , UptoNewline ] , ["," code ] , UpToNewline ]]]�
end�
�

define input�
*[clrvars record store newline]�
END�
�

�

 

{------------------------------------------------------------}�
{ TRIMNET log file NEE coordinate format data input          }�
{                                                            }�
{ This format enables the COORDS.LOG file produced by        }�
{ Trimvec-Plus's TRIMNET to be read provided that a map      }�
{ projection is selected in TRIMNET.  Written for Trimvec-   }�
{ Plus Rev. E.                                               }�
language TRIMNET Coordinate�
�

define distance_units�
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"metres"�
end�
�

define description�
#L11�
end�
�

define token�
*' ' *~' '�
end�
�

define skiptokens�
token token token�

��������������7��89��:�)�$;���������������������������������������������������������������������������������������������������23��

 

end�
�

define records�
*[pointname   skiptokens northing newline�
  description skiptokens easting  newline�
              skiptokens height   newline�
  store clrvars newline]�
end�
�

define title�
'POINT ' newline newline�
end�
�

define input�
*[title records,newline]�
end�
�

�

�

{------------------------------------------------------------}�
{ TRIMNET Plus log file NEE coordinate format data input     }�
{                                                            }�
 

{ This format enables the COORDS.LOG file produced by        }�
{ Trimvec-Plus's TRIMNET to be read provided that a map      }�
{ projection is selected in TRIMNET.  Written for Trimvec-   }�
{ Plus Rev. E.                                               }�
language TRIMNET+ Coordinate�
�

define distance_units�
"metres"�



Computer For Civil Software Engineering Group : www.CCSofts.com  ;   www.Civil-Iran.com

��
�����
��
����������������
����
� 
      www.AnjomanElmi.com        Iran.com-www.Civil        www.CCSofts.com

www.CompCivil.com 

end�
�

define description�
uptonewline�
end�
�

define token�
*' ' *~' '�
end�
�

define skiptokens�
token token token�
end�
�

���������������������������������������������������������������������������������������������������������������7��89��:�)�$;��24��

 

define skipgeoid�
['    GEOID' newline newline,newline]�
end�
�

define records�
*[*' ' pointname description newline�
              skiptokens northing newline�
              skiptokens easting newline�
              newline�
              skiptokens token height  newline�
              skipgeoid�
              store clrvars]�
end�
�

define title�
'POINT ' newline newline�
end�
�

define input�
*[title records,newline]�
end�
�

�

{------------------------------------------------------------}�
{ TRIMNET log file LLH coordinate format data input          }�
{                                                            }�
{ This format enables the COORDS.LOG file produced by        }�
{ Trimvec-Plus's TRIMNET to be read provided that a          }�
{ geographic coordinate system is selected in TRIMNET.       }�
{ Written for Trimvec-  Plus Rev. E.                         }�
{ NOTE:  The longitude define uses the '-'format directive.  }�
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{ The purpose of this is to change the sign of the longitude.}�
{ Normally postions West of Greenwich these are -ve but      }�
{ TRIMNET outputs these as +ve.  This template is making the }�
{ adjustment to return these to conventional values prior to }�
{ updating the database. For users who require the           }�
{ conventional sign associated with the longitudes, use a    }�
{ text editor to remove the - after the string               }�
{ #PDDDtMM'SS.SSSSSS"                                        }�

language TRIMNET LatLong�
�

define WGS84�
end�
�

define distance_units�
���������������������������������������������������������������������������������������������������������������7��89��:�)�$;��25��

 

"metres"�
end�
�

define latitude�
#PDDDtMM'SS.SSSSSS"�

end�
�

define longitude�
#PDDDtMM'SS.SSSSSS"-�

end�
�

define description�
#L9�
end�
�

define token�
*' ' *~' '�
end�
�

define dummylatlong�
#PDDDtMM'SS.SSSSSS"�

end�
�

define skip1�
token dummylatlong token�
end�
�

define skip2�
token token token�
end�
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�

define records�
*[pointname skip1 latitude  newline�
  description skip1 longitude newline�
              skip2 EllipsoidHeight    newline�
  store clrvars newline]�
end�
�

define title�
'POINT ' newline newline�
end�
�

define input�
*[title records,newline]�

�������������������7��89��:�)�$;����������������������������������������������������������������������������������������������26��

 

end�
�

�

�

{------------------------------------------------------------}�
{ TRIMNET Plus log file LLH coordinate format data input     }�
{                                                            }�
language TRIMNET+ LatLong�
define pointname�
uptospace�
end�
�

define WGS84�
end�
�

define distance_units�
"meters"�
end�
�

define latitude�
#PDDDtMM'SS.SSSSSS"�

end�
 

define longitude�
#PDDDtMM'SS.SSSSSS"-�

end�
�

define description�
uptonewline�
end�
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�

define token�
*' ' *~' '�
end�
�

define dummylatlong�
#PDDDtMM'SS.SSSSSS"�

end�
�

define skip1�
token dummylatlong token�
end�
�

define skip2�
�������������7��89��:�)�$;����������������������������������������������������������������������������������������������������27��

 

token token token token�
end�
�

define skipgeoid�
['    GEOID' newline newline,newline]�
end�
�

define records�
*[*' ' pointname description newline�
              skip1 latitude  newline�
              skip1 longitude newline�
              skip2 EllipsoidHeight    newline�
              newline skipgeoid�
              store clrvars]�
end�
�

define title�
['POINT ' newline newline]�
end�
�

define input�
*[title records, newline]�
end�
�

�

{------------------------------------------------------------}�
{ Format for input from NADCON Report                        }�
{ NOTE: NADCON expects longitudes west of Greewich to be +ve }�
language NADCON Report�
�
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define latitude�
#PDDD MM SS.SSSSS�
end�
�

define longitude�
#PDDD MM SS.SSSSS-�
end�
�

define getlatlong�
newline newline newline '  NAD 27 datum values:'�
latitude longitude store clrvars�
end�
�

define input�
*['  Station name:' pointname getlatlong, newline]�

���������������������������������������������������������������������������������������������������������������7��89��:�)�$;��28��

 

end�
�

�

�

{------------------------------------------------------------}�
{ Format for input from GEOID Report                         }�
language GEOID Report�
�

define distance_units�
"metres"�
end�
�

define delta_height�
#0.3-�
end�
�

define getdeltaheight�
newline newline newline newline newline�
#L60 delta_height store clrvars�
end�
�

define input�
*['  Station Name:' pointname getdeltaheight, newline] 

end�
�

�

{------------------------------------------------------------}�
{ Format for input from ArcInfo PTS file                     }�
language ArcInfo PTS file�
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�

define pointname �
#N10�
end�
�

define easting�
#15.5�
end�
�

define northing�
#15.5�
end�
�

define input�
clrvars�

���������������������������������������������������������������������������������������������������������������7��89��:�)�$;��29��

 

*[pointname easting northing store clrvars newline]�
end 

��"�#�����=�:�)�$;!C��89��-��C:\MASSAHI.DAT� �q�<�%"!����'��������)4!3���

��

• ������A=��'�)�%"�����!���(!���6	)���Job��h)���$� 

• ��$	]]
�� �����F	]]
�Tools>Import/Export>Write/Read ASCII�^m$]]=��$	]]
�� �����F	]]
���]]"���

����(�0���'�)��" Write or read ascll file�� �"���$<^ 

����!N��"���(�0!	���h�C4����'�()�����' d�7���^��-"�&��:�$�Action�,+��"4A��:��+�>!�%�Receive�����]6	)����

�+4��^�-"�&����Input format����"����1
����*��=��A�!�4�3_����=�%]"�%]
$C��]"�]!�-MASSAHI.DAT���*]��=

�1]]
���Autocogo format�]]����]]<�"�^`�-]]"�&����Input filename�]]�����'�]])4�=��]]!C�]]�89��-��G���������������

����+4�3_C:\MASSAHI.DAT`Z�,+��"�jL
4����"�>���%�+�Ok�C�$c������=�*��=�%+!������$]"�1
����-

��4�0� ��)������<�Z�<�"���<������*
���:��'�)����4!��)�%TFc�N!0�@4������]��$;�:�].)����7�]�89��:�])�$;�*=�.

����^l���4���!0�7�$c�N4�'�ONo points found in file�������.�����' d�%+���������$<!����"�>!�]����H4��

�+���6	)�����*
���*��=��43�^�"�?�&)�:�)�$;�'�H��!�%+�*<���%
$C��SDRmap����]��:��%D&)�����<��"����?�&)

����&)�����<����
��<���5C�?������!��	���E$������A=��'�)�N^��

h�C���$��%"�%	�"4�-"�&�����3Duplicat point action� ����$�!�� ��"������+���

u�Overwrite���������������������������������_���%D&)�JK�!������5C�����<��"�%D&)�G������;�4�`��

u�                                   Update�_;�"����C�*��=�%"�%	�"��=� �4���,���5C�%D&)4��-���)$<`��

u�                Rename(Renumber)�_���5C�%D&)��;�4�����<�*TC��!�
�'�)��!���;X4����<����$;` 

u�Query��������������������������������������_���5C�%D&)�����.��7�$c�����2C�*
�$;�����"��+� ��%��)�"�Z4��34��������+`��

u�                                  Discard�_���5C�%D&)��;�4��)��!��%	=��������$<`��

�"!��"�*<���%
$C�������*��=�!��%D&)�����<�%+0����:����4"�@4�������G����]"�*]
����].)�]!���-]"�&���������]<�>

_number�`First point name�����h)��"�:�$C����%D&)�����<�%"����?�&)�Z��$6��������*P�)���$6��^��
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,5.����������*��=���!����'�()���!�"�Z�<�"�%	<��)��$
��m$=�-����� ��>!������?�&)������]�)�%TFc!������].��@

�$�)�^�������"�7�������!)�?�&)�:�4A�� ��*��� �!�%�Window>Mooz All���+����F	
�^��

�-���j5�Receive�-���ZCreate��*
�!�R����������$
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�*������Output format��=�*��=!��-!�*�����������<���(Output filename���4�=�'�)����!��-!���<���(

_D:\print.txt�`������������+43^��

���*�����Primary sort field���Secondary soft field����(�0���m$=���:�.)��������]"���]	"��?�]&)�%]+����

���
���"�jL
�������<���
�Y��)����<�1C���^��7�$c�������$6���,+��"�:�$C�]4������]"�:��]+�>�����*�]����]�
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�A=��'�)� ����$c����Y4Tc����F	
��34��$6"�%+��C�$c�����SDRmap����$];��.!��!��B4T���	�!�"�34<�"�%	<��

34
��."��"$;�%"����^�����34]����]��Y4]\$C������	]���S�	].��%��)�"�-+����%+��f��$����
�N!������K��^����]�$���N]!�

 ����C��P��


• Job 

• Window 

• Layer 

• View 

• Notepad 

�+����$;����!��$;�J���'�()���������"��+�m$=����$���*
�����Y4Tc���4���5"��^���������m$]=���]�$��� ��>]!��]�

�$�)�#�R=�gI�*�
�>4,+���:�������"�������H)�.)�:��"��"�:�$C����^�<�"�����4,+�%TFc� �����F	
��Z�H!������^

��$���:�$�)�#�R=�*�
�#�V��:�$���%"�%+�7�$c�N!��%"Layer�������4,+�%+�*�4=�+Alt+L������].=�:�]�A�����

���^��

��

Job 5-2


A�!���%�����e,	6�!�$���N ����C��P����

��

• New 

�>!���(!�����"�%�!A��N!�Job����������+�%"��!�
�^����%]�!A��-]���%"�].��%�!A��N!��-��     Start a new job�

�<������Y4\$C�:����$�����8P��%+��<�"���^��

��
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• Open 

��>]]!���]]6	)�����]]"Job����$]]<��]]�����F	]]
��%]]�!A��N]]!�� ���$]]
$��^����%]]�!A��-]]���%"�]].��%]]�!A��N]]!��-]]�����������������

Select an exiting job��<�UT"�:����$������,P��U��P�����%+��<�"���^��

��

• Save data 

�$<�������F	
��7��89����4;X�*�
�%�!A��N!�� �^��

��

• Change job headings 

���(!��W�$�����%+�34	F�Job�����]
�*]
������]\���' d�%]+�'�����#���%�!A�����$��A
�%"�%9$"���7��89��������!�

�<�"����;��)�$C��������\��4l�W��$���������$"����%&4,
����$�^��

�$�)��0� �4)���$��7��89���"�������;����$��:�$C����m$=�%�!A��B
$C���H!��%,�������*����N!�����^��N]!�����
���"

�'�)�%"������(�0�%�!A�Headings for job MA2 ��$<���� �"^�������!�]
�:�$]C��]��m$]=���](�0����%+��7�]26.�

�%"�?$"��Job��$�)���������^����	].4"��f�]
��<����"�B&=���%	<��)���+��)����"���4i�C���<������7��89�Job�����$]�

��4�������������F	
�^��

��

��

��$�����������������������������������������������������������������������������������������������������������������S�	.�����	���

��

• Job maintenance 

�����F,	6������7�4,���:�$C����%�!A��N!��B
$C_��������#�]2C��Z:�$]�)�S�]0�ZN	=�]���L+Job����`^^^�������]"Job�

����'�()��^�<�"�����! �����%�!A���! �-��<�%�!A��N!����

��

� Rebuild job 

C�$c������%+Job�=�%�!A�� �����F	
���"��<�"���!��14
��N5���-4������%"�:�$C����m$Job��34��C������!��14
�

�$�)�^��

� Copy job


� ���L+�N	=��Job��$<����%4c$C�:��"��+�%"����+�e,	6��-���������h)���$��^��9�;�%"�%+����	=��m�FC������"���! 

/��0����H)��-�
���*���'����3!�������'�()�����(������f���^��������]
������]! �:�]��=�:�P4	].0���]
�N	=�]��*�
��K������

34�+������

Job>Job maintenance>Copy job 

���]]](�0��� Copy job��]]],4=���New Job ID���)$]]]�0Job������������*�]]]�����������]]]+���������:�P4	]]].0

Directory to store job in����4;X��4���:�$C���Job���$]�)��=�R�����:�P4	.0�^�����N]!������$]<�*]����	]�!�"

	+�!����)�$C���)���A=��'�)�*���� ��"�����!�
���$�^�������:�$]	"��]C��]<�"��$]
$����$]	+�!���8P]���	�!�"���R!Job�

�$�)���4;X�:��-;������:�P4	.0�^�>!���(!��*
����!�"Job�������]
���$]	+�!���:��������)$�0�:�����"�:�P4	.0

�<�"����N5����4l^��

��

� Delete job 

���]]]"]]]!A��N!�]]]��%]]]����:�$]]]CJob�����]]]+�S�]]]0�����]]]h)���$]]]��^�7�$]]]c�N]]]!�����������������������������������'�]]])�%]]]"������]]](�0

Available jobs in directory����(�0�N!������	�!�"�%+��������� �"Job������6	)�������$6��Ok��$�)^��
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�:��+�S�0�%+��4<�"�%	<���%
$CJob��<�"����N5����4l����
�^���%]+��]4�+�Q�=�����#�V��:�$���%"���(�0�N!���

Job�����
MA1���<�"���	"��:��:��+�S�0�*�
Job��8V����H!�MA2�����](����6	)�� ��j0�����$�)�#�R=���

�%�!A�Delete job��*�4�� �Job��Z��Job��:����%+��h)���$�MA1������6	)������<�"���Ok��4f��)^��

��

o �9 5�



�N!�;�Job��%�!A��B
$C�:�$C���������<�S�0Undelete job��$�)��4���^�� ��j]0�%]+��C�$c�����������:��]+�S�]0

Job������%]�!A��B]
$C����:��Z�]h)���$]�Purge delete job�������������������]H!��34]�+�JK]��A]4)��C$4L��]+�� �](��%]h=��� �

�%�!A���"�34)�$C���)Undelete job�34�+��4������:�^��

��

� Merge job 

� ����4�$,
�����+�W!��C�*�
�Z�<�"���! �?�&)����RC�%+��C�$c����w�A"������/��0����d$�R��?�&)�Z%.&)��l$,<

�>!�������*������������+�34�&C�*������I��!����%"���Job����	)�������34�+��������Job�����1]4+�C�3]���]"������

34f��)����^����%+���������N!��"��"Job�34�+����#�R=�����! ��4���3!���������#�����

Job>Job maintenance>Merge jobs 

���� �"������(�0�7�$c�N!�����$<^��

���(�0�N!����Job��%�+��:� ��"������+���6	)�����'��Ok�ZJob��%"�'�� Job�$<����-2	�����
�^�%+��C�$c���

Job��*����������m$=��4���:�$C�����<�"��$
$����H!���4������'��Directory��$�)��=�R�^��

��$�������������������������������������������������������������S�	.���������������������������������������������������������		��

��

� Archive job 

� ��:�P4	.0�>!�:�$C����%�!A��N!�� �����F	
���"Job��$�)�%4�C�*5�!��-;������
^��

�$!����-;������*5�!����	"��Z%�!A��N!��B
$C���<� �"���(�0���A���4�����'�)�jL
������������Job��������]h)���$]�

����*���Job to be archived����	)���������$�)�����Ok��4�+�^T�!�����*5�!��-;���7��89��*����])�������^

�*4=�a�%+��C�$c���Job�C� ��j0�Z�<�"��	.4"�*5�!��>!� ����'�]O40�#���*5]�!��7��89��-4�5Disk is full�

�$<�������a�^����������:��4"�$!����-;��� �����#���*5�!��*��T�!������������]4������]��:��-];��������]H!��*5�!

�%�+��jL
Enter��!��.F"����^�-+�%5�!���C����+�-���14C�C�N4���%"Job����)$]<��]L+����*5�!��-;���%"�^��%]"

�%)�6"�	+�����-!�=� ��:�$C����14C�C�N4��_Library files�`����$]�)�%]4�C�:�P4	].0�A4)�^�����]��-]!�=�����%])�6"�	+

�Q��$��%"�?$"�������+�-��<�<�"������4l���?$D;�E�$)�������-P�
�Z�C�TD��^��

��

� Restore archive 

�:�$C����%�!A��N!�� �����F	
���"Job��*5�!������$
$��:�P4	.0_���*5�!���!�`��-]&	����C$4L��+������-;���%"���

�$�)^��

�$!����-;������:�P4	.0�*5�!��:��������� ��j0A�������]4;X�*]�
���4]����=�R���Job���:����m$]=��:� ��]"�:�

�%�+�Ok��)�������-&	����C$4L��+������%"�*5�!�� ��7��89��^����Job����4;X�*5�!��>!� ��@4"����:�P4	.0

�$<����*
�$;����"��+� ���0�����0�7�$c�%"����*5�!��N!��7�$c�N!�����Z��<�"���<^��

��

• Configure


���A=��'�)�3	�4
����"�540�*�
SDRmap������F	
��%�!A��N!�� ��$<���^���8P]��:����]��%�!A���! � ������RC��"

3!�<���<��^�%+�:���H!��%�!A���! �%"��
�N!����Save option�3! ���0�����<�"���^��



Computer For Civil Software Engineering Group : www.CCSofts.com  ;   www.Civil-Iran.com

��
�����
��
����������������
����
� 
      www.AnjomanElmi.com        Iran.com-www.Civil        www.CCSofts.com

www.CompCivil.com 

�����$]<�'�]()���C�$]c�%]I�%"�7��89����4;X�%+��$�)�e!�RC���A=��'�)�%"�:�$C����%�!A��N!��B
$C�^���%]+��C�$]c���

��>]]4C��$C��7�$]]c�%]]"�7�]]�89����]]4;X�34��$]]6"�����]](�0�����	]]�!�"��$]]<�'�]]()� Save options����������������%]]�!A�

Time interval auto save��*���������Yes��*������������+���6	)�Time interval����*]�
��)�]� �%,c�=

34f��)������%&4���1����"����7��89����4;X�^���*]������]6	)�Yes����%]�!A�����]"Prompt before auto save�

$<����1
$��'�O40�7��89����4;X� ��-P��%+��Confirm auto save��$<����a^��

��

• Print 

�<�"�����H!��%�!A���! �%
�-��<��$;�%�!A��N!�^��

�%�!A���! �%+��C�$c���Print to notepad�������%]"�:�$]C��]�����M��A]��N]!��ZM��A��N	=���7�$c�����<�"�N<��

�*<����!�%I�	=�_Notepad�`#�
�����A=��'�)�����$
$����+�^�%�!A���! �:�$"�#�R=��"Print to printer�M��A��Z

�%�!A���! ��"����$<����#�
����H0�I�%"���4&	��Setup printer�����'�()������H0�I�%"�?$"���7��4h�C�:�$C���^��

��

• Statistics


�����$
$��?�&)����RC� ��:�$C����%�!A��N!��B
$CDatabase��%"�?$"���7��89���!�
��Job����
���-]c���E89�

�$�)^��

��

��

��

�����������������������������������������������������������������������������������������������������������������S�	.�����$��	���

��

• System report 

���A=��'�)�3	�4
� ��:�$C����%�!A��N!��:�$�)�#�R=��"SDRmap����L��]+�3	]�4
�%]"�?$"���7��89���!�
�����C$4

�$�)�%4�C�M��A��^�$<���4;X�-!�=�>!�*TC��!��H0�I�%"��)�$C����M��A��N!�^��

��

• About 

���A=��'�)���$������C��89��%�!A��N!�SDRmap��������%f���^��

��

• Exit 

�$<�������F	
��%�!A��N!�� ����A=��'�)� ��G��;�*�
^��

��

Window 5-3


�!A��N! �-��<�%�!A���!���%��� !������<�"���





• Zoom 

�!���	.4"��f��)�*<����"����@!��)�%TFc� ���.6"�:�$C����%�!A��N!��B
$C�^����A]������](�0�m$]=�%�!A����6	)���"

�������$;����@!��)�%"��54=����%TFc������"��H)��^������g]I�*�]
���N4f�]0�%]<$�������]"�������H)�.)�>4,+��"

d�"�%<$�������"�>4,+��"����("�
����:��:�$C����Zm$=���(�0���w�A]"���>I$+������(�0�:�$C����:��*
���*�
��

�$�)�^���$6���:�5����� ��)��:�����*
��%"� ��j0Ok��4�+�^�-����Zoom��$<����5C��)�$C������	)��8"�8��^��

��

• Mooz
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�j0�'�()������"� �Zoom�34f��)�������F	
��%�!A��N!�� ��Z-P��%,����>!��f��)�*<���%"�*.�� �"����"^��

��

• Mooz all 

�?�&)�%4,+���34
�"�N! �l��%,����%"�34��$6"�%+��C�$c���Database���].��������������F	]
��%]�!A��N]!�� ��34]�+����

34f��)���^��

��

• Pan 

�$<�������F	
��%.&)��f�("�
�*�
�%�!A��N!�� ��^���(�0�7�$c�N!���� Select new centre of window� �"

�$<���^��

�������"�:��+�>4,+��"�*����N!�����*����������%D&)�����<�:��+�������!���%TFc� ���)�5Point����]("�
�%.&)

��4�����������54=����%TFc�A+�������h)���$��%D&)�%+���$9�%"�Z��<�^�����*]�
�����]4,+� �����F	]
���]"�N�\���

�$�)��("�
���$6���*�
�������%.&)�:�$C����^������ �����F	]
���]"�:�$]C��]���f�]("�
��"���8� ����]]]]�)

�4,+����Zoom in���Zoom out���������]44OC�A]4)����%].&)��f�����A"�^�����1]
�����f�]("�
�#$]2�� ��j]0Ok��������

34) ���^��

��

��

��

��

�����������������������������������������������������������������������������������������������������������������S�	.�����$��	!��

��

• Refresh 

��7����� ���;�"��������%]"����])����]<����]"��]�I�?$]D;� ���]�R"�%+��
������h)�%"�Z?$D;�:��+�S�0���34
�C�'�H�

*�4)�N4�I�W�������%+��)����������N4I�B;�7�$c�^����������F	]
��m$]=�%]�!A�� ��#�5]<���!���?$D;�N!����4������"

�$<���^��

��

• Resize 

�M��H)���6.5�$<������6	)�������+�+��$���s!�9� �����%�!A��%���)�^����������]+�B4]T��34��$]6"�%+��C�$c���

�M��H)�-5<�%"���34����44OC5.5�����������@!�]�)�%]"�%TF]c�J��]9�����n])���]"�����+�%�!A��N!����6	)���"�3!������

�������$;�^�����44OC�����54=����%TFc�-5<�:�$C����:��*+��������+�N!�������"�������H)�.)��	����4,+��"^��

• Plan form 

��N!��B
$C���<��=�R��*4<�����4&��%"�%
$C��"����7��89��@!��)��H)$HI��
��;�N	=��� ��-P��:�$C����%�!A

���(�0��� Select plan form�$�)�#�	�+�^�<����$;�*PTc���R"�����UT"����*4<���6	)������(!����$����^��

��

• Measure distance 

����%D&)����N4"�:��A!/���%,c�=�:�$C����%�!A��N!��B
$C�����*
��%"^��

�����*�������%D&)�����=�R���"Point����������7$]�! ����#$]9�Z��]������@!�]�)�%]"�?�&)�7�2	6��%+�N!���"���8�

�����*�����������<�%P
�T��A4)�%D&)Distance���Azimuth��)����������a^��

��

Layer 5-4 

↓→↑←
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H!�5!������"����J�F<�Kl�+���I�:�$C����%+�*
��7�$c�N!��%"�%!d�'$�F���������]��*�]���%]5!�$9�%]"��������]���

�$�)�34
�C����Kl�+�N!�� ��>!����������%.&)�>!�e,	6��^����������]+�N]<�����M$��;����%!d�:��7�4�	&��%"���"��

*=����0�����.!��!����+��C�7$,;��D4T��^������l$,]<� ����4�$],
����]"�3]�����.+�%.&)�*�$�
����"�3������N!�

*
������\������%.&)�^�$�����<����$;�*PTc���R"�����*�������%!d���(!���H)$HI���^���%]"�B]&=��
�N!����

��$�������%�!A���+XLayer�3! ���0����^�<�"�����! �����%�!A��-��<�$���N!����

��

• Select 

�%�!A�Select�� �
������4��������%!d���6	)��^�������'�])�%]"������](�0�%]�!A��N]!����]6	)���"Display layers������� �]"

����$<^��

�%�+�� �����F	
���"���(�0�N!����All����])�����]��#�R=����%!d�%���^��%]�+�None�������������#�]R=��]4l�����]��%]�+��%]4,+

��+����^�� �]
����#�R=��4l����:����(��>4,+���#�R=����:��:�$C����%!d���������"�:��+�>4,+��"���^��*]!��)�����

�%�+���	�!�"Ok��$�)�>4,+���^��

��

• Auto select 

��+����#$T����A=��'�)�%"�������%!d���6	)��7����%�!A��N!�^��

��

• Select all 

�$<�������%!d�%4,+�:�<�N<���U��"�%�!A��N!�^��

��

�����������������������������������������������������������������������������������������������������������������S�	.�����$��	���

��

• File selection 

�������]C���]+���]4;X�-]!�=�>]!����������%!d�:�$"�M$��;���N<��� ���F,	6������14+�C��C��������:�5���%�!A��N!�

��+�N<�����M$��;���� �4)���$������%!d�*��
�%"�:�$	"���$��%"�%	�"^��

��

View 5-5 

�<�"�����! �����%�!A��-��<�$���N!����

- Point name 

- Point code 

- Point descry 

- Point height 

- Draft mode 

- Contours 

- Grid 

�$<�>4,+�:�������"�%+�*
���=�+�%�!A�����:�$�)�#�R=�*�
�^*�8��>!�7�$c�N!�����>4C���*]
���*�
���

�<����$;�����.��:��^��+�G��;�#�R=�*���� �����:��:�$C����%�!A����������"���(��>4,+��"�^����	]�!�"�*]!��)���

�%�+�Ok���+�>4,+���^��

Point name��Z?�&)�����<Point code��Z?�&)��+Point descry����?�&)�Y4\$CPoint height���?�]&)�E�FC��

��������$;����@!��)�%"��54=����%TFc������"����^��7�]�89����h	)��J8;��"�%+�*<���%
$C��!�"�E�FC���@!��)���

�)$<����G���?�&)�*
���*�
����^���-T���f��)�34
�C�'�H����RP9�����<����$;�G���%D&)�-T�����A4^��
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��������]���N4!�]0���A]=��'�])���]+�*��
�%+��$<����%h�8��������$
��%	<$)����! ����RC����:�����%+��f���%.&)���

*
��^�%�!A�� �����F	
���K�Draft mode����@!�A]=��U]��"�Z���������-4D	���7�$c�%"�������%	<$)�%+�N!���"���8�

�$<����A4)���A=��'�)�*��
�^�)��������$;��"�%4����*����%"�������%	<$)�%4,+�Z%�!A��N!��:��+�#�R=��4l^��

��

• Contours 

�������N	=�]��*]�
����:�A]4����]���]�T���:�$]C����%,����N!������<�"���<�'�()��:$4
80�	)��7�4,���%+��C�$c���

�$�)��������
��;^��

���(�0���Surface��j0��$<���� �"�%�!A��N!��:��+�#�R=��"�%+����*�]�������]h)���$]��YD
���6	)�� �Name���

�������]��*�]�������,]c�����]��=�:�A4����T���%,c�=�:���Minor interval���Major interval���%]�+��:� ��

Ok����������$]�)�����].���]54=����%TF]c������]"����:�A]4����]���]�T���:�$C����^���*]������]6	)�Yes��������*�]�����

Show triangles�����]�"�U,V��@!��)�U��"�������]<��]��$;��]54=����%TF]c������]"�Z�]��^����%]�!A��%]+��C�$]c���

Interpolate heights��*������Yes���%]"��9�&)�:��A=��7�$c����Z�<�"Database����Z:$4]
80�	)������]T����

�$<����%P
�T��%��)�"�B
$C���+��$;�7�$c�%"�?�&)�E�FC��^��

��

• Grid 

���40��	�"���%TFc������"����"�%5P<�?$D;�@!��)�*�
��+����F	
��%�!A��N!�� ��:�$C����?�&)�:��+�^��

����"�%5P<�?$D;�n)���!�"�%�!A��N!����6	)���"_Pen�`�?$D;�%,c�=��_Interval�`����A]=��'�)�%"��	��1����"���

�$�)��=�R��^�������f�]�)��]!���?$]D;�34]
�C�%]"��D"����%	<����.!��)�M ������C�?$D;�N!��%+��$�)�%
$C��	�!�"

����)�%.&)^��

��

������������������������������������������������������������������������������������������������������������������S�	.�����$�	#��

��

Notepad 5-6


�!�����$���N��A�!���%��� !������<�"���

- View notepad 

- Clear notepad 

- Print notepad 

- View file 

�j0��<�%	F��8P��%+���$D)����N4���=� ������RC����
�� �SDRmap���'�])�%"������(�0Send listing to��� �]"

�$<���^��

34�+�%4�C�M��A��34��$;����%+�%I�:�� ��:�$C����m$=���(�0�B
$C�^�%�!A��%54C�$c���Printer��#�R=�*������

�*<����!�%I�	=��%"���<�%4�C�M��A���<�"_Notepad�`�$<����#�
�����A=��'�)�����$
$��^���*]�
�*]����N!����

�7�!$	T��:�!�Notepad���$	
�� �Notepad>View notepad����]4f��)����F	]
��^�����%]�!A��%]+��C�$]c�����]��

Text file����]<��]��$;���4;X��������������*����N!�����%+��,!�=�*TC���<�%4�C�M��A���<�"�#�R=�*�������^

�B4T�����m$=�-!�=�7�!$	T��:�!��*�
SDRmap���$	]
�� �Notepad>View file�����$]<��]�����F	]
��^���]"

�%�+��:� ����h)���$��-!�=�'�)����4���:������m$=��$	
�����
�Ok��$�)�����.�����-!�=�7�!$	T��:�$C���^��

�7�!$	T��:��+�S�0����"Notepad���$	
�� �Notepad>Clear notepad���$]<�������F	
��^���%]+��C�$]c���

��������$]
$��7�]�89���]4��$6"Notepad��������:�]��=��]4�+�[�]I�K]l�+������]"��Notepad>Print notepad����

�4f��)����F	
��^�%�+��jL
�����$�)�-2	���C$4L��+�%"�����H0�I��!�"�*����N!����Ok�������.=���^��







Computer For Civil Software Engineering Group : www.CCSofts.com  ;   www.Civil-Iran.com

��
�����
��
����������������
����
� 
      www.AnjomanElmi.com        Iran.com-www.Civil        www.CCSofts.com

www.CompCivil.com 

































































7��89��@!��!����������������������������������������������������������������������������������������������������������������	
��





�!	�!(�)*+	
3



 6-1���<��



	�6)�Z7��89��:�)�$;� ��j04
��"�-���N������*Tc��h)� ��7��89�!��!���@�����	�����*]
��^��]"!�����*]
�

�!��N!��!��������@��)�� �������:�$C�������]��A���������'�]()��Z�$<�'$,R��7��89��:�$"���P	<��%+�]!�],����N�%�� ���]R"

�)�7�$c�7��89��:�)�$;���4���^�����0���� �!��! ����C��P�����@���

u �!��!?�&)�@ 

u ?�&)�:��A=� 

u ?�&)�JK� 

u 
���$F�)��C4:$ 

u �RC!E�FC���- 

u OC44�����7�$c�%"�?�&)��+��� 

u OC44�����7�$c�%"�?�&)��8+�����

fA
�%]]"�N	;���]]0� ��-]]P�]]4��%]]"�?$]]"���7�]]!��!� ��Z7�]]�89��@CD��]]\4���]]
�%�MA1�������%]]+!�$]]	+���

MASSAHI4��������%"�������������!L��+�>�4�+� �"����:��jL
������+�-&	����C$4��^��%"!�� ��j]0�%+�7�$c�N

L+�����:��+!�$	+���MASSAHI4�� �CD��\4�������%"�%�!L��+�>�4��C$_�8V�D:\�`�������A]=��'�])�%]"�������]"

SDRmap�A����6	)���!�%�Select an existing job�����(�0���� �"���$<^��



Computer For Civil Software Engineering Group : www.CCSofts.com  ;   www.Civil-Iran.com

��
�����
��
����������������
����
� 
      www.AnjomanElmi.com        Iran.com-www.Civil        www.CCSofts.com

www.CompCivil.com 

���N]]!�������]](�0���%]]�+�Directory�,+]]4��]]�����'�]])�jL]]
������]]+�>4��Job���+����������]]h)���$]]�]]4��

_D:\MASSAHI`�^�����'�)�:��+������ ��j04���]h)���$���Enter���,+��]"�����$]�)�]4���>��A�!��%]�Accept���

��)!�%�+���	Ok�����(�0���H!���%"�'�)Available jobs in directory D:\MASSAHI4\��� �"���$<^��

����!����"���(�0�N��MA1�,+4��)�>4!��^����!�����$
$��?�&)�7�$c�NJob�����"�m$=��=����%TFc4�]5�������]a

�<�����$;^��

�
�Zm$=�?�&)�%"�%
$C��"�#��!A���!���%�����%"�?$"��!��!��#�P)�����7��89��@���+43�^,+4��%!��!���@����?$]"��

�����7��89��%"�4��Tools>Database editing���'�()���K0!��^��





 6-2�!	�!E�<�
3



��*�
!��! ��$	
�� ��?�&)�@!�����F	
������$<���

Tools>Database editing>Point menu>Edit points 

��
���"������(�0�m$=�:���=���%"�'�)Edit databace points��� �"���$<^��

���N!������7�26.����(�04�%D&)�����<�N�����$
$�Database���)�%"���+�$;�7�$c�%"!�������$;����@�^�����"

���"Ok���:��+���R"�?�&)�7�26.��:�$C��C�C�%"���4�$�)�����.��1^��C�$]c���������%]+����%]�+�Next�,+�]4�>

��)4!�*�����Prev���#�R=�������^����!���"�����"�*����NOk���:��+����],P��?�]&)�7�26.��:�$C���C�C�%]"����]4�1

�.��$�)����^��

��?�&)�%"�?$"���7�26.��:�<����a��"��T2C�%"�*P�)�:�$C4����Y!��!����$]�)�'��]����]��:��@�^��]
�	
��*]�
��

�
!=�+��h)���$��%D&)�%"�W4&)�����<�*��*�����������h)���$��%DPoint���+������^���:�$]C��]����$6���7�$c���

�$�)���6	)��A4)������ �����F	
���"�����h)���$��%D&)�^"������"��h)���$��%D&)��������������H)�.)�%+�7�$c�N!���

��

������������������������������������������������������������������������������������������������������������7��89��@!��!����	$��

��

�$�)���6	)�����:��Z:��+�>4,+��"�^��:��]+�>4,+��"�Z���%D&)�:�$"�#�R=�7�$c�����%]�+�����Delete����:�$]C��]�

��+�S�0������������@!��)�%"����
�%D&)^��

��

 6-3E�<�
�$��
,��8�	



9�&)�:��A=��*�
���%"Database�=�+4 ��$	
�� ��*�!�+����F	
���43���

Tools>Database editing>Point menu>Add new points 

��
���"������(�0�m$=�:���=���'�)��"Add databace points�� �"����$<^��

�*���������<����a�����<Point� ���!N���];�� ���R"�%D&)�����<���(�0!��������$]
$��%]D&)�����]<�NDatabase��

����<�"�^�!��-"���*����N!��!��%"���$"�@!�
�%"�%+�7�$c�N�����]����]<����]a�%D&)�����<������%]D&)�����]<�:�$]C

,+�%TFc�B
$C������$6��4��$]�)��������^������]<�:��]+������ ��j]0��]��Z%]D&)�������]
�:�$]C!�P�� �����7�]26.����]4�-

�Z�+�Z7�2	6�\$C����8+4���Y�^^^���*�������������+������%9$"���^�����].=��]"�%D&)�7�26.��:�$�)������ ��j0

�%�+�Ok��%"�m$=�%D&)Database��<����$;����A=�^��

�!���(!=����7�$c�%"�%D&)�>45���9� ���!)������s4K0�:�5���A!������%"��<�"�!����:��]+������ ��j]0�%]+�7�$c�N

�*�������%D&)�����<Point�����"����������H)�.)��)�5���=����%TFc� �45��,+������"4��)�>4!��^����!�7�$c�N

�7�2	6�X���Y����*��������East���North��<����$;�G���^�����E�FC���:��+�����!�����7�$]c�%]"�B]&=�*]��T�

	
���K0�:�5��!������<�"^��

��



Computer For Civil Software Engineering Group : www.CCSofts.com  ;   www.Civil-Iran.com

��
�����
��
����������������
����
� 
      www.AnjomanElmi.com        Iran.com-www.Civil        www.CCSofts.com

www.CompCivil.com 

 6-3-1F&�
&	8�	
���
G� 5
�H<�
I�45&	



)�E�FC���G������$6"��"��+�������4�"��$<�'�()��%��)�"�B
$C�A!���%]D&)�G���%]"�'��]��� ��-P����,���]4�]
80�	)��7�4�:$

�k������<�"���<�'�()�4�T���N���4��$	
���"����:�AView>Contours����"!�<�"���������@�^�����]!��7�$]c�N

��)�'�=!�T���@���4�:�A�
��������'�)�%" Surface�����a������^��

�*��������h)���$��YD
���6	)�� ��j0Name�=�R������T���-c�$=���4���:�A����=��,c��������*��������

Minor interval���Major interval������%]]]�+�� ��-]]]P��%]]]5�!��3]]]���%]]]	5)Ok���%]]]�!A���	]]]�!�"�����������������

Interpolat heightsR\��%"4�*Yes����������<�"�^�� �!��%D&)����j0�N�����]
80�	)������]T�����%]+4��:$!����](

�����%��)�"�B
$C���+�$;�7�$c�%"��$<���$"����$;�E�FC���^����$����!�T�����(���4�R"�U��P�����:�A����*PT]c

�<����$;^��

��

6-4
�� �'�
E�<�
"�#$�	



��*�
���A=��'�)�:����%"�7��89������� ��j0!��!�"�7��89��@!	���� ��$	
!��)���
������4!3���

Tools>Database editing 

����!�0����7�$c�N4!=����%TFc�N45����%�+����'�)��"Select points��<����$;�����.�^��

�� �����F	
���"!��%�+��N���%D&)�:�$C!��������"�*�����*��
��"����?�&)� �4�	.���$�)���6	)��^,+��"4���]"�:��+�>

�����!����(�0�%�+��N���H!������$.����$<^��

�"�%	P��!��!$<������!��
���"�%+�3���$	
������)�%+4���(�0��<�"�?�&)���6	)��%"� �m$=�C��$C��7�$c�%"�]4�����]a�>

�<����$;�^����!����(�0�N��,+��"����?�&)���6	)��*����:�$C4����"�:��+�>����*�]��Entities����$]�)�#�]R=�^���]"

,+4����"�:��+�>���!:����*����N�$9�����$;�%h�8��%+4A��B&=���+��!�%�Points����a�������^��

,+��"4����"���(��:��+�>���!A��N!*����%��>4C���%	<���"���$<�^����!�)�*����N���$�)���6	)��%D&)�:�$C^��

�����������������������������������������������������������������������������������������7��89��@!��!������������������������ ��

��

\$C�%"�#��4��Y!�����(�0��H����d�"�� ���0!3^��

��

• All


,+��"4����"�:��+�>���!����"���<�����.��?�&)�'��C�%�+��N��=����%TFc45���n)��%"�����<���6	)��Z!�H�����

��������$;�^��%"!�R��N��&D����������%+�%��!��=����%TFc� �4�]5��Zoom���]<�"����]+4�]&=�Z��������$]
$���A]
��B

�%&D��Zoom��<�����$;���6	)����<^��

• None


�%�+��j5�All��A
��'��C������+�-����"�6	)����� �"�-P��*����%"������)����^��

��

• Lasso


��B
$C!��%�+��N�������:�$C�����"����?�&)� �!���(!����$]�)���]6	)�� �]��>�^�,+��]"�]4��>�]!������](�0�%]�+��N��� �]"��������

�������^��

��(�0����m$=�C�$c������*����%+Inside�C�$c������%	�"� ���-;���?�&)��<�"�#�R=4,+��"�%54������]"�:��]+�>��

�*����:�Outside���)�#�R=���4!�<�����$;���6	)��%	�"� ��� ��G��;�?�&)�3�^��*�
!��)� �]����](�]4�=�]+�A����*]
�

����"����������H)�.)��)�5���� �Database�,+4�����������+�>4H)�*����N�������H)�].)�*]+����]"�jL]
�%	]<���%

)�5��%"��������!��%�+��:��+��������H������%	�"� ���Z:�5��:�������!�$�)���(^��

�� ��j0!�%�+��:� ��"� �����(Ok��<�����$;���6	)��?�&)^���



Computer For Civil Software Engineering Group : www.CCSofts.com  ;   www.Civil-Iran.com

��
�����
��
����������������
����
� 
      www.AnjomanElmi.com        Iran.com-www.Civil        www.CCSofts.com

www.CompCivil.com 

��

• Field selection��
��B
$C!��%�+��N��\$C�Z�+�Z7�2	6��Z����<� �����F	
���"����?�&)�:�$C4�?�&)��8+���Y�$�)���6	)�^��

C�$c����#�V��:�$���%"����$6"�%+49�&)����"���)������<�%+4�N50�����162������+���]6	)�������<�"�]4=�+��4��*]�

�*�������%+Point range�����50��*��������to�����162�������+��������Ok���)4!��^!��$6"������4�����9�]&)

�N4"���)��E�FC���%+���50.20����� 80.40�<�"����*��������	�!�"��4�+���6	)������Ht�����50.2���*�]�������

���R!�:��-"�&�to�����80.40�������+��������Ok��$�)�^�.��1]4+�C� ��:�$C����%+��4<�"�%	<���%
$C���d�]"�7�]26

)�?�&)���6	)��*�
4��+����F	
��A�^��#�V��:�$���%"��)�$C49�&)����"����:������<�%+���4�N50��]����162��]FC�����E�

"����:�4�N50.20�����80.40��k����4����:���+�NTIR��4�+���6	)�������$"^��

��

o �9 5�



������������]"��]h)���$]��?�]&)������]"�������]���H)�.)�%+�*
���=�+�>C�>C�7�$c�%"�?�&)���6	)��%"� �4)�7�$c���

�$�)�>4,+^��

��

6-5
E�<�
�/��;
JK=



�����JK��*�
����?�&)�� ��$	
�� ��:�$C!)����F	
����$����

Tools>Database editing>Point menu>Delete points 
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��� �:���=!�������:�$C!�A("����?�&)�N!5���$�)�JK�����:�� ����

Tools>Database editing>Point menu>Remove dup points 

��
���"����:������m$]=�:���=�]!���������%]�+��:� ����]	��1]����]"�j)��$],C�:�$]���%]"���]��>Ok������](�0����%]"�����'�])

Remove duplicate points��� �"���$<^��
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���(�0���m$=�����C�M��A����<�S�0�?�&)� ��:�$C4��+�%�^C�$c���4A��%5!�%�Printer��<�"�#�R=�*�������!�]�R��

C4�<�"����$;�>��C�M��A�4�%I�	=��%"���<�%!�*<����_Notepad�`��#�
�����A=��'�)�����$
$�������]��^�����]!�N

��*�
�*���!$	T��:�!�7�Notepad���$	
�� �Notepad>View notepad���)����F	
�4!��^C�$c����������%+

A�!�%�Text file���*������#�R=�C�M��A���<�"4�=�*TC���<�%!,�������%+!�������*����N��;X�����4����$;���

�<�^0�*���4��"�Q�=�@���!�*����NDuplicate.***��]������]<�"_���)$]�0.***����%]26.��:�]��Job����]
��

*
�^`��

��*�
!$	T��:�!�=�7�!T�����m$=�-4�BSDRmap����$	]
�� �Notepad>View file���]�����F	]
�����$]<^����]"

��
������:������m$=��$	
�4�=�'�)����!�%�+��:� ����h)���$��-Ok����$	T��:�$C!�=�7�!�$�)�����.�����-^��

��

o �9 5�



��"��$	T��:��+�S�0!�7�Notepad���$	
�� �Notepad>Clear notepad������F	
�����$]<�^�C�$]c�������%]+

��$6"�]4�������$]
$��7�]�89���Notepad������]"��������+�[�]I�K]l�+�]4����:�]��=Notepad>Print notepad����

��)����F	
�4!��^����!�"�*����N!L��+�%"�����H0�I��4�%�+��jL
�����$�)�-2	���C$Ok�������.=���^��

��

o �$���



,+��"4����"�:��+�>��,+�N	<�����H)���%D&)������������gI�*�
��$���������%D&)�%"�?$"���7�26.��:�$C��

���+���$�)�����.��^����!����N���.=��"�*!5��,+� �4������Ctrl�ZShift���Alt��
!�%"�%D&)�%"�?$"���7�26.���

��)!��������$;����@�^�!)�� ��C�7�26.��N�����-"��!����"��"��+�*
��%+�*
��*��,+4����]<�%	<���%H)�������

�<�"�^,+��"�'�A��7�$c���4��Space bar����)�$C4��3!�+�-F�����*����N43�^���(����.=��"Space bar��-F��*���

"� �4��N�����^��

�����������������������������������������������������������������������������7��89��@!��!���������������������������������������

��
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C�$c�������$6"�%+4�����$
$��?�&)�7�26.�� ���Database�<��A����C4��)�%4!�� ��$	
�� �!�+����F	
���4����

Tools>Database editing>Print cords 

��
���"������$.��?�&)���6	)��%"�?$"�����(�0�m$=�:���=���$<�^���-]P�����%]+�%k)��s"�D������$;��h)���$��?�&)

�jL
�����$�)���6	)���<�%	F�Ok������.=���4��^����!����(�0�7�$c�N!�H����%]"��'�])Edit database points�

�� �"���$<^��

���(�0���m$=�,+��"4����"�:��+�>���*���List fields��4	����� �"�?�&)�%"�?$"���7�26.�� ����$<^��

� ��!�N�4������+���6	)�����%9$"���7�26.��*�Enter��+4��^�*���Order by����������*�����F,	6����*
�

,+��"�%+4����"�:��+�>����:���	)�������$6���*����:�$C�$�)���6�^��*]������6	)���"�#�V��:�$���%"Point name�

�����$
$��?�&)Database�C�C�%"4��)�%"�M��A�����?�&)�����<�1!��������$;����@�^����$6���7�$c�������:�$]C

,+��"4����"�:��+�>���%�+�Format report������*
��%"�����$;���$6���*��=�^�RC� ��j]0�4]4���d�]"�7�]26.��N

�%�+�Ok�=��������.4��^����!���(�0�7�$c�NSend listing to…��������$]�����%]+��]<����$;� �"�]!�������](�0�N

�*����<������Y4\$C�-P�^��

��
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• �PC!,T��7�2	6��-���$.+�7�2	6��%"����!
��4��7�2	6��3	�!�H 

• �RC������P	<�!��7�2	6��e!���H	�����&	
�!���!���W
�����H	�!"����:��+��Fc��Fc������P	<���4N 

=�+���' d�?�<�7�$c����������"��
���$F�)��C�7�P
�T��%5)�4	
��"�:$��K0�'�()�!�"���!������%]D&)����-���]���

����7�2	6�4$)�i���%!�<�"�%	<����$
��%�^��]
�	
����$]��?�&)����RC���������"4����]
���$F�)��C�*]����]<�"��	].4�:$

�A=�!��@��!�"�^��


���$F�)��C4����:$SDRmap�K0�:�5���7�$c����%"!������<�"���

u ���7�2	6�����%D&)����-�����N	<����"!�
���3!�M���:��%"�%+��by points����$�!��^ 

u ����	����0�N	<����"���M���:��%"�%+�:�������#�&	)�by parameters����$�!��^ 

��

 5-9-1���& 4C�	�5�?�&
��
, 
by points



��'�()��*�
! ��$	
��3���N!��#�R=��������+43���

Tools>Database editing>Plan transform>Trans by points 

��
���"������$.��?�&)���6	)��%"�?$"�����(�0�d�"�:���=���$<�^����!���������]+���]6	)������]h)���$��?�&)���(�0�N

�%�+�Ok�,+���4f��)�>4��^����!�+�"�7�$c�N"���'�)��Transformation parameters by points����]��$;� �"

�<^��

����!���%]D&)�����<�:�����"�*����N����
����������:��7�]2	6��%]+4���������	]
�����7�]2	6��3	]��]!���������]+�3

,R=�7�2	6����� �l�������+43�^���]��7�]2	6��Z�h)���$��%D&)���6	)���"!���]��*�]������:��3��Current east���

Current north���)�%"!�������$;����@�^���]"���������]��7�]2	6���]"���8]��%]D&)��]�!��
�7�]2	6��Z3�]!)���]4���A�����

���*�����Correct east���Correct north����������)$<�^�F+�?�<!��'�()��*!
���$F�)��C�N4�]=�R��:$��2�

*
��%D&)�^��"������+��$P�"4F4
���$F�)��C�*4
���	�"����D;�:�)�
��-�����%"���:$��]
���$F�)��C�-]���*4���]"�:$

"�?�&)����RC4�	.���$<�'�()��^���"��"!��"�N��=�R�����?�&)!)��H4�*�������?�&)�����<�:��+�������"�-P����)����A 

���������������������������������������������������������������������������������������������������������7��89��@!��!��������	��

 

Point��
�7�2	6��:��+�������!���*�������:�����Correct east���Correct north�������7�]�89���������]+

�0�%"!��:����"!3�^"R��"�7��89������� ���!���"�>Ok��j+�"�:��+�!�H��	;����4������������4��^��

�!��:�.)�j+�"�N���B&=�%+����2�
���$F�)��C�*�
�%D&)4���<����F	
��:$*
��^������m$]=�j+�]"Ok�����]C���$]�)

���(�0�!�H���:$�����"Soale factor is not 1��$<����a^��

�!�N��:�.)���(�0���h)�7�$c�%"�%+������
���$F�)��C� ��j04�P)�:$!OC�?�&)�%,c�=��44��7��P��%"�����+��!���]H

�\!&��14�"���!��1�����<�"���I�-�����4��FC��N���)����� �����]	=�!�� ��-]P����]����]�)!���]&��@!��:�������#�]&	)���

04��O���P�����"1���]\�:�$P)!&��1�]4��]��-]���������$]<�^������m$]=���](�0Ok�������%]"���]H!����](�0��]C���$]�)��'�])

Transformation parameters��$<� �"^��

������$T��*�
����#�&	)���!��&��-��<�:�������#�&	)������:�������<������7��89��%!�0��"X�ZYZ��4&��1!�\�Z�

��$]<����%P
�T��:��������&����A+���^������������]<�"�>]!�%]"�>]!�A)����]����]4&��1!�]\�%]+���]+�*]����]!�"�^��8V]�

1.0000345���!��0.99999457��%�!A��j+�"�N!����Action��*��������!�"Move��<�"�^����A]4)����j+�]"�N]!� 

Ok��4��7�$c�#�&	)��7�4,����C�34�+���^��

��

6-9-2
���& 4C�	�5�
?�&
��
, by parameters 

�����F	
�����$�!� ����<�*<���"�?�&)�:����� ��*
��7��P��M���N!��>!�����M��A]����P	]<��:���F]c��F]c�%+���H	�

������<!�:�����!<�>4C�2	6��*F�����%���%"!	�������?�&)� ��^��'�()��*�
!�����+�N4 ��!��#�R=��������+43���
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Tools>Database editing>Plane transform>Trans by parameters 

��
���"���%�+��:� ����h)���$��?�&)���6	)����d�"�:���=Ok�����(�0!�H���� �"������^��

����! ������(�0�N!��/����Translate�=���4��"��,��<�%"�?$"���7��89������4C�2	6��*F����*]�
������X���Y�

����+�%"������^��B
��:$	
!��]\�%"�?$"���7��89��������b!&��1�]4�������]4��]"���]6	)����:�����:�A4��*]�������N

Move�_�("�
�!�����?�&)4%�`��!��Copy�_L+������?�&)4%�`����������F	
����$����4���^����]"�'$]
�:$	
��RC�4]4�N

�%D&)�����<���
���"�:�����A+��_!7�2	6����`����+�%"�����^��

��

 6-102�I�45&	
�4



,P��@6"�����T2C4�%"�?$"���7�TX���Y�
��"�������+!3�^<����"��
���$F�)��C�M����"�%"�.�4��:$���:�$C�]!�>

<4��FC���*F��� ����<���6	)��?�&)�%"Database��$�)�#�����^��!��-���]��E�FC���N	<���*
������"����?�&)�E�FC����

��P��������%D&)�������FC�����$�)�N5<�
�e,	6��^��"���!�����5�4 ��!��#�R=��������+43���

Tools>Database editing>Height adjust 

��
���"��A��%
�d�"�:���=!	;�����%�4*=������$;�����������

• Constant 

• Plane by points 

• Plane by parameters 

A����6	)���"!�%�Constant�����:�$C!<�>4��FC���*F��_���*PV�!F������`���� ����]<���]6	)��?�]&)�%"Database�

�$�)�#�����^��
���"��A�!�6	)����d�"�%��%�+��:� ����h)���$��?�&)��Ok�����(�0���%]"���'�])Constant height 

adjusment��� �"������^��

�����?�&)�����#�V��:�$���%"��<4��FC���*F��-1.15���������]+������d�]"���(�0�������m$=�������<�"Ok�f��)�]4��^���]"

�%�+��:� Ok�����&��%"���<���6	)��?�&)� �1.15����]<��]��$;�3+�^��]
!A���!��)��]��%]��]4���'�]()��%"�].��M���%]"�A��������

����4��^��

���������������������������������������������������������������������������������������������������������7��89��@!��!�����������

��
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��K���+���?�&)!5��f���M ���0� ��� ���"��+��	P�)�%+�*
�!���������^��K��+�������?�&)������-5]<��]�I�%]"�:�$C

�$�)�q�D����

e���`��K��+��9�&)�����+����=�%+����<�"^��

��`OC449�&)��+���������%+�����+����<�"^��

��
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��4 ��!��#�R=��������+43���

Tools>Database editing>Recode points 

��]]
���]]"���$]]��?�]]&)���]]6	)����m$]]=�:�]]��=�]]��M���%]]"��]]h)����]],P����]]<�%]]	F����%]]�+��:� ��Ok���]](�0���������

Recode database points��� �"���$<���

�m$=�j+�"���Action��*����%"���Replace����������!3�^=�-"�&������4��,Code��
��+!�������]+����������Ok�

����+43�^����!A��*����N!�%�Space code�i�C4�����K��+��"�������$6)*<�^��

��
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��
�� ��j0���:���=Tools>Database editing>Recode points�,P������+�?�&)���6	)�������� �����F	]
���]"

�%�+�Field selection�,P���+�:��+����������*������Code���)�����!�%�+��:� �*Ok����(�0���-]P��*�]��

�� �"���$<^��

����!+�"�N�jAction��*����%"���Replace��-"�&����������������CodeZ��
��+!������+����������Ok�f��)4�^��

A�!���%����!��HAction� ����C��P����

��

• Prefix��
��:��+�#�R=��"!�*�������%+�%k)��*����NCode�����������	"��%"��$<��,P���+���]��%=�\�������]��^�C�$]c�����

�*����%+Space code��7�$c�%"Yes�"��<�"40�N4,P���+����)$.����%,c�=����]������$;��$
��%"�^��*]��������

No��!*<������$6)��$
��%,c�=�N^��

��

• Suffix 

��:��+�#�R=��"!A��N!�*�������%+�%k)��%�Code�����������	)��%"��$<��,P���+����%=�\�������^��

��
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$C��+��$������?�&)��"�7��F	����$;�"�*�
=�������!��"�?�&)���6	)������o�;��$��SDRmap���3���]=����:��:�5��

�������������]��:��%]"�%]+�����������e,	6�����������������?�&)��CClass����]�!$���]��^�������?�]&)�N	]<������]��%]	P�������

���)���o�;������8+Control���Geometery����^^^����$]<��]�)��$]�T���	!A���!�����C�"�U��"�^�����]��*]�
�

34�+����-����! �7�$c�%"�o�;��8+�����9�&)�:������

Tools>Database editing>Reclassify 

�����:� ��]"������]+���]6	)������]h)���$��?�&)��,P����<�%	F������M���>�+�%"�jL
Ok�����%]"���]H!����](�0��'�])

Reclassity database points��$<���� �"���

���������������������������7��89��@!��!��������������������������������������������������������������������������������������!��

��

�*������Point class���!�����@!��)�%"��$
$�������8+� ���	�4���C����+�>4,+�^��������$];��]h)���$]���8+

�����6	)�Ok��4f��)^��

��

��

��

��

��

��

��

��

��

��

��
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�%"������ ��j0SDRmap�����7��89��:�)�$;��!��!���M ���0�'�()��%"�*"$)����:��@����e,	6�����]
��^!�]5��

�$�R�� ����C!�$��G������M ���0�N*
��Q�^��

�����Q��$����&C�%	
��%
�%"�:�$C4�$�)�3���

• ��%D&)�Q��$���C�Z���*;���>C���)��4f�������x��I�Zm�"������^^^ 

• D;�Q��$���A+����$T����)������4
�Z�4)�#�&	)��B;�Z�����;�34�����^^^ 

• C�TD���Q��$���������� �*.+�Z���x�"�����T��Z���:��	;�
���)��^^^ 

)�Q��$��G��4���� ���"����-P�
�E�$)�����%D&)�Q��$�����"�?$D;�E�$)�����D;�Q��$���C�TD��������	��^��

�%��)�"SDRmap���-��<��$;4	����������)�	
��%"�%
$C��"�������$"�?$D;�E�$)�������-P�
� ���������$
$��]!�:��

��' d�����9�%"�'������$;�:��"��+�%+��$<�����"�?$]D;����]��-P�]
4��	].����]��+�^��]P���K]��]
�C� ��-4��Q��$]��3

\$C4C�T��H)$HI���$���������9����%f����?$D;���-P�
�������^���9��������������]��-P�]
�n])����� ��)��m$=
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)��h)4�B&=���*���<��,+�����9������$<�^�"!���)�-P�
�n)����� ��)��*
�4��RC�-]"���:��G���'�H������A�]!�e

�$"����$;^��

��
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���9�*�
��!���-P�
�>4 ��!��#�R=��������+43���

Tools>Plot and feature coding>Point symbol editor 

��
���"�����(�0�m$=�:���=Point symbol editor��� �"���$<^��

,+��"4����"�:��+�>��A�!�%�Symbol name� ���!N�����(�04	������-P�
� �������]�)�%]"��$]
$�!���]��$;����@

����^����4���"�*�!����������@��COC����:����$6���7�$c��������6	)�������$6�����$��:�$44�k����������4��"�N��

���9�����-P�
���
!����"�$H����C�����+�^�;�!A��N!������$
$��%�4�m$=�*�New symbol�����]"�%]+��<�"���

�$�)�'������!�
�-P�
�>!�����9�%"�*P�)�:�$C����:�������"�:��+�>4,+�^�������m$]=�%]�!A�����]
���"��B4]T���

�]]<�34��$]];�-P�]]
��]]���9�^�*�]]��������]]<��]]���9�-P�]]
����]]"�'�]])�>]]!��	]]�!�"���]]	"��%]],����N]]!��������������

Symbol name���+������^�%�!A��:� ��"�:�� ���R"Edit��34]�+���� �l���������9���+�@!��)�%TFc�N4!�0����^���

����"�B&=�:���H)�.)�Z�����*+����"��4�+����%h�8��*����N!���+����$;�*+�����!�C���?�&)���^���*]����N]!�

���Croase���A]4)�?�&)�N4"����������H)�.)��K��*
����<��C��RD"�:��*+��������gI�*�
�>4,+��"���!$����

����*����N!���$�)����$;�*+��Fine���!$�����^�����������@!��]!��B4]T��gI�*�
�����%�!A�� ��>!����Y4\$C�%"�#��

3! ���0���^��

��

• [0] Exite edit mode 

,+�:� ��"4��0���� ���,+�%TFc4T�� ���4��B!��!.����G��;��$<!3�^���]T��%]"������*]�
���(�4��B�]!��!���@��

�%�+�Edit�,+4��>��f��)43^��

��

• [1] Select point��
�B;�E��<�%D&)�:�$�)�r6.��*�
!�"�:��+��!	����%�+�[1]�,+�%TFc� �4�������].=������^�����]!��7�$]c�N�]!�>

�W"���*�8������a�m$=�%D&)����>I$+���$<^��


�C4�����������������������������������������������������������������������������������������������������������������Q��$��3�#��

��

• [2] Draw line 

,+� �����F	
���"4��[2]�����,+�%TFc4�����
�C�B;�:�$C4�$�)�3�^��%"!�%"���	"��%+�7�$c�N����*]�8�����]��>]�+

�%�+�������"�E��<�%D&)�%"����>I$+�W"��[1]������.=���4��^R�$��%"����������H)�.)�jL
4��	)��*��������"�B;

,+�:� ��"4��[2]�D;��"4.+���	)����E��<�%D&)�N4�������$<�^T����4��B!��!.�������7�$]c�%]"����]���H)�].)�m$=

���8R"�`y_�������:�.)���$<^��

��

• [3] Draw arc 

,+���.=��"4��[3]���� ���,+�%TFc4�����
�C�:��+�:�$C4�$�)�3�^��"���]"�:��+�3
�4���� ��	����]0����%]D&)����N�]!�%

_Angle�`��!�:��+�B
��%D&)��_Mid point�`���\������<�"�^��%"!��E��]<�%D&)�%"����>I$+�W"���%+�7�$c�N

R�$����������8R"�*�8�������"4f��	)��*���]�������:��+���]��43^���,+�:� ��]"�#�]��]4��[3]�A����!��]0����%]�4���@��

��$;4�*<���3!5��Angle����!�H��Mid point�^,+�:� ��"��K�4��Enter�!5��A����� �!����6	)�����%����]�+43�^


�C�7�$c���4�"�:��+�B
��%D&)� �����F	
���"�:��+�3!	�����%D&)�%"������8R"�*�8���������"�:��+�B
��:�$�R"
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�%�+�Space bar������.=���43�^A�� �����F	
��7�$c�����!�%�Angle��� ����&��:�����"!A+���%���]
�C4��:�]�+�3

�5C4��-���$<^��

��

• [4] Earse line/curve 

�B;�:��+�S�0�*�
!=�+�:��+��4�A)����������H)�.)�%+�*�!,+������"��h)���$��:�����>4��[4]�������.=���^��

��

• [5] Add point of observation 


���"�� �����F	!��%�+��N���$�)�r6.�����-P�
�G���?�&)����RC�:�$C�^0�*������4,+�Q�=�@4��"����-P�
�%�]!�>

=�R���"�����<�*<���"�%D&)��!��G���%D&)�-T�����%9$"���-P�
�%D&)�>����������Z�)$<SDRmap��]�����:�$]C

\��$�����"���2��������)�����+�*<���"�%D&)!x�"�>�^��"��"!��9�'�H���N������-P�
������%]D&)��]�I���"�]!����]!�N

���9����*<���"�?�&)���)$<�z�T��-P�
^��

�G���?�&)��V+���!��%D&)�%
�-P�
�>���:��-��������<�"!*
��%D&)�>�^C�$c������,P�]
�%+�����]"�]!��%]D&)�>

���9�G��������"�-P�
�G���'�H�������$<��
�0��"��+� ��:��� ��)��%D&)4�<����$;����^,P�
������������"2��]!��3�

���9�G���%D&)���<�"���<�^����"�m$=�-P�
�G���'�H�������R"�C�-P�
�� ��)��Z?�&)����]"�%,]c�=� �4��G���?�]&)�N

����<�"�^"�%,c�=�%I���4���	��A"�Q����<�"��	.���<�"�^��%+�*
���	�"�j0!��]���9��	]\���3+����-P�
�%)$H���

�)$<^��

��

• [6] Remove point of observation 

�F	
���"�� ����!,+�N4������A)�:�$C!�C�>!�$�)�JK�����������H)�.)�%"�G���%D&)�N^��

��

• Delete symbol
[7] 

,+� �����F	
���"4��[7]�����,+�%TFc4�������
�-P�
�:�$C����+�S�0���^��

��

• [8] Undo all change 

�� �����F	
���"!,+�N4�����OC�:�$C44��
�-P�
������<�#�����7����"�G��;� ��-P��������*����%4�)������"��$;�%��

^��


�C4����������������������������������������������������������������������������������������������������������������Q��$��3�
��

��

• [9] Refresh the screen 

,+� �����F	
���"4��[9]�����,+�%TFc4��������-���:�$C4T��:��+��4����'�()�����B^��

��
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��"�����9����$	
�� ��?$D;Tools>Plot and feature coding>Line type editor������F	
����+43�^��"

��
�������(�0�m$=�:���=���%"�'�)Line type editor�����$.�������^��

,+��"4����"�:��+�>��A�!�%�Line type��4	�����)�%"��$
$��?$D;� �!�������$;����@�^�;�!�NA�!���%]�4��*]�

�m$=New type���"�%+������'�)�����9���
�B;!����]�����]�����F	]
����$]�������]4���^�����]!�)�*]����N�]4�� ��j]0�A�������

��K��'�)��fA
�ZB;�E$)4C���
�0�B;���$����4���������RC�%+��$<�����9�������:�� ������]"����<�%	F��-P�
��

=�\�����$����������!\$C��
�N4��Y����43^��
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�]]������*Current line/arc pen�]]�����]]���9�?$]]D;�n]])��:�$]]C�����]]+�r6]].�������]]<�^*�]]���������������

Length adjustment��������*������On���Off�����<�"�^���6	)���"On���l�B];�#$]9�]40��4���'�]H������%	]
$


�C4"�34�RC�%D&)����N!�<����$;�-�^�M��H)���6.5��*������Sample line������Q�����#$9�:�$C���]"�$H���

l�?$D;40��4�R"������%	
$��=�R�������$�)�^����!$H���*����N�!����9�B;� ���)���<4��]<����$;������:�.)�A�^

���9�B;�E$)��<�"�����������T��%"���<4�BAutocad������]T��1P]
�%"��$<����"!����]R"����B];��$]
��*�����

Autocad�����$����!�"����B;�N!�*��������Dxf line type�A�!��%Segment���+���6	)����^��

����!T��N4)�B4,+�:� ��"�A4��Edit����9����������B;��$<!3^��

,+�B
$C4��[5]�,+�%TFc� �4������A)�n)��:�$C!�	5!���B;�N!OC�����
�+�%"�:��+��44������^!�]5��A�� �!���]��%]�����

�����04�*[6] Spacify subpattern�����<�"�^���9�����!���]R"����B];�>������-]V��]!��������:�]5���*];���e

"�%,c�=4����%"�%D&)����N����	)�����%+��<�"��
�C�ZB;����04�3!����-]��+�*];���>4����������]<�P)��]��]!��%]D&)�N


�C�r��)�7�$c�%"�*;��4�$<�3�^��"���$,
4����� �!&)�N4%2Z�������)�$C4.6"�3�����9� ������3]
���]"����*;��

�B;Sub-pattern��+�{F�43^��

��%"!�W"����$h���N������0�%]D&)���������8]R"�*]�8����E��]<�%]D&)�������>I$+�]!)����,+�����������]��]4��[6]����].=�����������

�����43�^A����!	;�����%�4������������4���^A�!�%�Non-trunctable���R��%"�����-]"�&�����B];� ��@6"�:��{F�

)�%F2)4
�C�%�4*
��3�^��"��V�;��A�� ��:��+!�%�Trunctable������F	
���+�43^��

��"��"!��r6.��N�����$������$<����:� ��$<���*�
��c$2;�����9�%"�'�����:�$C��9$D;��������%]+���]+4���]	

)�B;4�����	���A�� �����F	
���"!���$<���%�����%\����:�$C�������)��!���*;���e!��)��4���A��%����]��"���!����@

�����^��%"�:� ��$<���@6"���!��%	;���0�E$\$��N���$<^��

��
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��5�$��
.�
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,+��$9�%"����"��Q��$��G������$]��� ��:�$C����:��@!��!���CAD�����]+����F	]
��^���������$]���N]!�4����%]"�%]�!A�

�<�"�����! �7�$c���

- Add  

- Delete 

- Change 

- Settings�
�

�

��������������������������������������������������������������������������������Q��$��34
�C���������������������������������$��

��

A�!�%�Add���"�������?$]D;�Z�]��-P�
�:��A=�^^^A��Z!��%]�Delete����]"���������?$]D;�Z�]��-P�]
�JK]�^^^A��Z!��%]�

Change���"���#����!�
�>��OC44��)������7��!A��*!�%�Setting���"���!���(!0�%	<��>4���Q�=�@�!�����$]�

����������F	
����4��^��

��

7-4-1
��Q��
���/
6��
3




�C� ��-P�4�"�Q��$��3!	���!�
�>��04���Q�=�@�!�=�R����A=��'�)�%"�-P�� ��������)4!3�^����]
���]"��K������$	]
�

CAD>Setting����(�0CAD Setings��� �"������^��

����!0�%"�?$"���#���:$	
���(�0�N4���Q�=�@��0�'���:$	
�Z?�&)4���Q�=�@�����%]"�?$]"���'$
�:$	
���B;

04=�@���Q�����%	<$)���<�"�^�"!������\�W��$�����*
������0�:�$C4)�7�$c����������Q�=�@4OC� ��]44������^
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�RC� ��j0!0�e4�*"$)����Q�=�@
�C�%"4��Q��$��3���
��^�$D)����#�V��:�$���%"�����(�0����%+�m$=��%]h�8�

��������<�G���-P�
�E$)��$<���%D&)W�:��� ��)��Z0.01��4,4:��n)��Z�	���F]
4��_1�`����]4�����:��@;�]I�:�A

Fc��=�R��%
�������+��!3�^��"��"!�� ��N!)�%+��
����j0�N4��%D&)�Z�<�"�%D&)�:��A=��%"� �!���7�]26.���]"���<���(

=�R��������<��!N���)�%"���(�0!�������$;����@^��

��

7-4-2
6&	 )
,��8�	



• 	!�H<�
��% 

A��B
$C!�%�Add>Points����)�$C4��!P�
��"�%D&)�>�%"������$6���-Database���+�%=�]\��]4��^������]6	)���]"�]!�N

A�!���(�0�%� Add points�� �"������^��

�*������Point�����������%D&)�����<���+43�^0�7�$c�%"4���]�)�%]"�����<�Q�=�@!��������]������@�]!��*�]���N

�;�� ���R"�����<!�����$
$��%D&)�����<�NDatabase�����<�"�^)�7�$c���4�� ���:�$C��!OC��������<�N44�����^��

�*������North���East�����$�)����������h)���$��%D&)�7�2	6��:�$C�^�!��7�2	6��N���9� ���)�$C�]!��%TF]c�s

,+4��!,+��"��4����"�������H)�.)�:��+�>��������0���$6���:�5��^�"!��������*
�!����%]"�%]D&)�E�]FC���G���*����N

���"��+��������<�"�^�'���:$	
������"��+��\$C����+�Z�8+��)�$C4�����)���������%]D&)�%]"�?$]"���Y�]!��^��*�]�����

Symbols������%D&)�-P�
���$�)�r6.��:�$C�^,+��"4����"�:��+�>���!�]��*����N�����������$]6���-P�]
�:�$]C

�$�)���6	)��^����!��B&=��
�N�����-P�
� ��:�$C����+����F	
���$
$��^C�$c������������$6���-P�
�%+!��N4�*�

�"���	"���<�P)��$
$�!	������*�������%+�����h)���$��-P�
��,P����]���9��<����<��:��%"����$]�)�^Pen���J�]R�

�Z-P�
�n)�Size����-P�
�� ��)��J�R�Rotation��� �J�R�!��-P�
�@;�I�%���<�"^��

����!�C�$]c������(�0�N������$]6"�%]+4���%]D&)�3!��d������]<���](�]!��%���;X�o�];�]4����]	"���$]<�����"!�	]�����%]�+�������

Select layer�,+���4d�jL
����+�>!��)��������$�)���6	)������h)���$��%!��%"�'�����*!�$�)�%D&)���(_�^�!d�N!�%

�"!	�����$	
�� �����F	
���"�8P�CAD>Add>Layer��!�<�"���<���(^`��

��

o �9 5�



�����������4
�C�N4)�34��Z�<�"�� ��)��:��+������%"� �����:�$C!�"����� ��)��N�*���������"�>4,+Size����1]����]"

����&����Paper���!��Ground��$�)������^�7�$c�%"����� ��)��������Paper��%"��!��)�%.&)����:��� ��)���$<�����

���������������]&���]"��]"��"��!�]�)�%].&)���]4&��%]+�:��?�]<�%]"��$]"��]��$;����&��:���Plan scale����@]6"����G��]��

Window>plan from��<�"�^�����$]<��]��34]
�C�%].&)������1����"�%\�����!���N	���H!��7��P��%"�^����]���]���

�7�$c�%"����� ��)�Ground��$"����$;�� ��)��:����<���4&�����&��%"��!��)�%.&)����:��� ��)���$<������^�'�H����

������������������������������������������������������������������Q��$��34
�C����������������������������������������������! ��

��

� ��*
���	�"��,c��%.&)���4&�� ���	��A"�������4&���"��A4����
�%.&)�%4�CGround�����]"�Q��$]���C��$<����F	
�

�)����w�A"���>I$+���4&��1��^��

��

• 	!G-
��% 

A��B
$C!�%�Add>Lines�����B;�:�$C!9$D;�����]"���4��]
�C�?�]&)�N4��$]�)�3�^�]"�����]6	)����]!A��N!����](�0�%]������

Add line��� �"������^��

�*���From����B;�E��<�J�R�To���	)��J�R�����B;���<�"�^���]�	)����E��]<�?�&)����]��B];�����B]
$C��])�$C

,+�%TFc4����!�������6	)������� �����F	
���"���^C�$c�������$6"�%+4�,+�%TF]c� ��3�]4��f�]�)����F	]
���4�"�3!�	]���
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�	"��?�&)�����<��	)����������*����������B;��From���To�f��)�����43�^������$6"����4�+����F	
������� ��34�3

=�+������"����������H)�.)�%+�*
���,+������"��h)���$��%D&)�]4��$]�)�>�^Pen�������B];�n])��J�]R�Line type�

��B;�E$)�J�R����<�"�^��"���"���$6���B;���6	)�!	����*������Line type�,+4�>f��)43�^�4�	]�����?$]D;� �
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80�	)�4����6	)��:$���+43^��

��"�#�V��:�$���%"��,+���6	)�4
80�	)�����*+�<�*�
�?�&)�%4���:$���%�+�All�,+4�+�>4��^����!�?�&)�*����N

�:� ��"�����������AP
�n)��%"Ok���)����"��
80�	)�� ��-c���YD
�%"�:����*P�)4
�0�:$4�������$<^��

�*������Surface name�����+���������YD
�'�)_�!����]0�7�$]c�%]"�*�]���N4��Q�]=�@Natural��]�����]<�"�`��

�%�+�����(�Ok�,+���4f��)�>4��^����!�]
80�	)��7�$c�N4��	��]
��]"�:$�������]����4000��������%]D&)4��� �]l��%]&�����

����$<^��

��
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�����������4�����$
$��?�&)�:�Job����5C�%D&)����!��Duplicate������Z�<�"�%	<����$
�4
80�	)��N4�%��)�"�:$

��e�$	����$<�^����!����$.��M��A��#�
�����(�0�7�$c�N������^��

���(�0���Send duplicate point report to …����@6"����%+�������]���]<�*PT]c�:����$]�����-]P�����:�$]C

�2&��������"���$�)���6	)��M��A��#�
���^�!���2&��N�����])�$C�]!�=�>�]!���	]<$)�-��_Text file�`���]!��%]I�	=���

!PRC�*<����4���<�%_Printer�`�<�"���A=��'�)�-;������^��"���"���+�%����!�%�+���Ok������]5C�?�]&)��C�������.=�����

)������%"4�!������4��*�!����?�&)�NNotepad����]!��*]TC���]!�=�>�]!i�-���$]<�*]P�^��]"!������0� ��j]0�*]
��]!�:�


80�	)�4��:$����
���"�:�$C����$	
�Notepad>View Notepad���! �"��!"����=!�����h)���$��-!��>!��!���H].

��8V�!��!��H.Dos�9�&)� ���
80�	)�����%+4)������%"�:$4�����Z�)��������!*=�^��

��
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� ��j0�!�T�����(�������4��$��%"�%	�"�:�AZ�!�T�������4������:�A!���U,V�������"���<����F	
���
80�	)�4�%"�:$

��)!�����@���!���^��
���"��K���:���=���

Tools>Contouring>Edit Surface>Options 

A����6	)���!�%�Display Surface������:�$C4�:�Contours/Triangles�!5����!�������������]��"!��������@�^

�"!���C�$c����*
�����$6)�%+4�T���3���4��"�U,V����:�A����)�%"!�����@!�"�Z��!	���A����!��%]�Triangle���

Contours�*���� ������#�R=_>4C`�f��)�G��;43^��

��
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�H<�
��



��)�#�	�+� ��j0!�T���@�������4���:�A!��"�U,V������*,��%"�*
��N5���Z�������]D;��$
��]!��]
�C�Z��P	]<���4�3

�T���������4=���$0$C�����<�-5.����I��:�A���%&D��R�����"4=�*4A!5��� 4�<�"�%	<��)�*&"�D��N�^����!�N��

�T�����4������������������������������������������������������������������������������������������������������������������:�A!���

��

c�"�7�$!	���T2C�E$)���� �4D;�Y����%D&)�����$�)����F	
��^����!��]��M��H)�J8;�"���A=��'�)�%6�)�N���],P���

c�;�%
$C��T2C�%,}���%"4�T���Y���4*
����<�#�KP�����:�A�^�	���!T2C��$������%	5)�N4T����]!���%]+�*]
��N

,+4T2C�%4R\$��7�$c�%"�7�T��)�������'�()���������"�%.&)����)$<����T]2C��$]����i���)�$C4T���P"���$]=���4�����]�

PVC�%"�*P�)4���*!�2C�:��$O���4H"�34���^T2C��$��4T����A](��@6"����1���������T]2C4���%]D&)�7�T���]D;����

��'�()����4��^��

T]]2C4��%]]D&)�7�T����$	]]
��B]]
$CEdit Surface>Edit Surface�T]]2C��4]]D;�7�T���$	]]
��B]]
$C����������

Edit Surface>Bdy/Breakline���#����������^��

��
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��
���"���:���=���

Tools>Contouring>Edit Surface>Bdy/breakline 

A�����I!	;�����%�4��������"��+������4���^A��B
$C!�%�Add line����T2C�?$D;�:�$C4T������!�����]"����$]�)���](

A�!�%�Delete line����T2C�?$D;�:�$C4T��A���"���S�0���!�%�Save line�����T]2C�?$D;�:�$C4T���]
�C4�3

;X������<4A���"�����+���!�%�Update line����T2C�?$D;��i��:�$C4T�����$]�)�����].�����^�����B];�E$])�%]
�8]+

T2C4T�� ����C��P��%+�������$
����

• Include boundaries 

• Omit boundaries 

• Break line 

��*�
!������(!T2C�?$D;� ��>4T�� !�"��!	�����$	
� !�$�)���
���������

Tools>Cotouring>Edit Surface>Bdy/Break line>Add line 

����!����(�0�7�$c�N���'�)�%"Add boundaries and breakline��� �"���$<^��

����!,+��"���(�0�N4����"�:��+�>���*���Selection Type������T]2C�B];�:�$C4T����)���$]������$]6���]4���� �

�$�)���6	)��^6	)�� ��j0T2C�B;�E$)���4T�������������]��*�]�������]h)���$]��%]D&)�����]<�:�$]�)�������"�:�$C���

Line from���To�
�C�%"�*P�)4��3!��+�'�����?$D;�N^��

��

�W Include boundaries 

�!��"�*
��A����n)��%"�%+�B;�N��
80�	)������T��:��+�r6.�4����+�%"�:$������^��������].��-5]<�%]"�%
$C��"

��� ���?�&)�%+��$<��"� ���/��04�)����<�%,0�	)��3���"�:���^�����K�4��N!��!.����]���]h)�%"�%+����"��]
��]!�7�$]c���

H"4��Z��!���7�$2"�%.&)�����T��%+�*
��N4��$<�r6.��s!�"�%.&)�q8Dc��%"���]!�������]4�����$]<�^���]"����]!�N

A������$]]]]h��!�%]]]]�Options�]]]]�T������T]]]]2C�B]]]];������]]]]+�M$��]]]];�����]]]]��U]]]],V�����]]]]�4T�������������������������������

Include boundaries�"� ����4����A"��%
�N!��!D;��H.�����?�&)������+���6	)�������-]c��3]��%]"����%].&)������C��

����+43�^=�R�� ��j0�������T�_���*��������Line from���To�`�"���	��%+!�T]2C�?$D;�Z�<�"�%	�"��4T��

���)��!<�"�B;�>��,+������+�-��4�T���%�������!����]����8D]c���������]T�� ��G��];������<���(�����]"�^��'�]H��

T2C�?$D;� �����F	
�4T���"!
�C� ��j0�%+�*<���%
$C��4���]��:��3�"�]!����%]�+�� �����F	]
���]"��Update������%]+

�]]]04!�T]]]2C�?$]]]D;��]]]i����������]]]����]]](�0�N4T����]]]+�#�]]]�������^�]]]!��$	]]]
�� �����F	]]]
���]]]"�-]]]���N�������������������������������������������

Edit Surface>Bdy/Break line>Update Surface�)4
�	
��-"���A��*
�^��

0����F	
�4���C�%	=�.!�B;�N_Include boundaries�`������(��s9����:��+���
����	�!���]FC���A�����?�]&)��]�)��

d�"��f�0���-04C�TD���%,c�=�%+�-0�N�����S�)�����FC���J8	;��� !����	��������<�"^��

�T�����4������������������������������������������������������������������������������������������������������������������:�A!#��

��

o �$���



���6	)��'�H��Include boundaries���%�+����'�)�%"Shrink wrap��04!��3.I�%"���(�0�N����$;�^���#�]R=��]"

��:��+!<���%�+��N4�%����C!����,�������]<�-]2	��3]��%]"���+��$;�7�$c�%"��)�"�?�&)�:�$���%"�%.&)�?�&)�N�]47�����

���)�"4�����'�()����$<�^C�$c�����)�%+4��%"� �!��� �*]����]"�%].&)�����T��%+��<�"�N�]!�������'�]()��]4��d$]�R��Z��


�C�:��"��+4��Y����%+�����!	
��7�$c�%"�����)�"�N���!��)���(!��^��

��

�W Omit boundaries 
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�!=�n)��%"�%+�B;�N4��� ������U��"�*
������<�r6.��%	�"�����T���C��$<_��]��*��������Line from���

TO�`����:��B
$C���T��� ����4��"����<�"�:�A��\��$��������6c�Z:��	;�
�Z%)�;���)���^^^��]����]+�%"������^��]!�N

A�!A��j5���"�%�!�%�Include boundaries���U��"�����$"����$<��RC�����]T��%+�]!����B]
$C���]<�e�]!��B];�N

0�	)��$.)�%�$^��

!����������"�%+��$<!����(!��"����(�� ���N��T2C�#����4�"�m$=�7�T!	����%�+�Update�,+���4�$�)�>^��

��
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�!���(!�>!���I��Omit boundaries��-;��Include boundaries�K0�:�5��!�����$"�������m��]c�1],D��j5�

�)���<�"^��

��

�W Breakline 

�!��AP
�n)��%"�%+�B;�N!������f��
�B;���8Dc���$<��
80�	)�� ��W)���%+�*
�4���J�]9����?�&)�:$�]!��B];�N

����$<^��

����6	)�� ��j0!�%"��R&���B;���������B;�?�&)�#�2C����B;�N!�5!,+����H4����"�>���%�+�Update��]�����:�$]C

���i�!�$�)�����.�����?$D;�N�^,������F	
����!�B;�N����0�������"��-;������*]
���%].)��C^����%]"�]!C�C�N�]4�%]+�1�����

���������-;���?�&)�%,c�=�������!f�0���d�"�?�&)��4��%"�*P�)�%.)��C�N!���"�%,]c�=�?�]&)��]H4��	].�����Z��]<�"�%	]<��

�T�����4��J�9�%"����:�A!.+�?�&)�N4������
�C��"�%+��)$<4��3!T2C�B;�N4T����f�]0���d�]"�?�]&)���	"��Z4����]"��N

�����
���"����(��?�&)�jL
�����<�%�$0�	)!��%�$0�	)��B;�N���)$<^��

��
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��$	
�� �����F	
��'�H��Edit Surface>Break line>Add line�f�0�*������4��%	
�$;��"��+� ��N�����]C��$<

T2C�?$D;�WP��4T����+�'8������^�!�*�������W"����NSource���P��%+��)�������� ����C���

��

• User�



��!�C�p!��� �����F	
��M���N4A��N!*
��%��^����!��T]2C�B];���6	)�� ��j0��"��+�*����N4T�������������]h)���$]�

��	)������	"������<�:�$�)�����*�������?$D;��From���To����
�C�%"�'������)�$C4��)�3!�^��

��

• File�



=�R���"���=!f���-����*��=��"!���b��T2C�?$D;�:�$C4T����"�����+������������������*��=� ��]!�=�N�]!���]��-�]!�>

�M����"�ZYD
User�H"��h)�������%	=���'�()�4�!��^T������4�BDos��=�#�P)�!f���-���'�)��"Boundry**.***���

�T�����4�������������������������������������������������������������������������������������������������:�A�����������������!
��

��

��!��Breake**.***���H"!��^�
�%"�*
��N5���%	P����*�����	+���+���$�	�����]<�"�%	<����$
��^��]!�=�N�]!���]��-

5
�����-"�������$"!��!��	���@�^��"�B;���!$��%+��	+���+�>!���)���*
��:��E$)��O�!��I���+X� ��j0�����<� �l�

�%"�%D&)�����<!�>E��0�%�A���%"!:����3	;�ZB;���$<^��

��

��

• SDR Coding�
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�����?�&)����������]6	)���"�Z��<�"�1
�����+Library�����'�])�%]"�o�];Contouring Library��=�]!��]��-����]!��b

T2C�?$D;4T��_BRKSDR,BDYSDR�`)4��A!����(���)$<�^=�R���"�%+����]!�=�N�]!���T]2C�?$]D;��]��-4T��


�C4��3���)$<�^���+�������)�	
�SDRmap���"���!�+�N ����C��P�����IB,OB,BR 

 

• Layer�



T2C�?$D;� �4T��
�C4������<�3!d�>!��%����"�:�$C���!��+����F	
���$h���N^��

��

• Import�



T2C�?$D;� �4T��
�C4������<�3!�>Job��!)��H4��A����+����F	
��:�$C�^�����F	
����$�!A��N!��%�!��%]+�*
��N

d��%"!,�������+��Job���
�������+�e�$	����!�3������!)�-4	�4����"�3!T2C�?$D;��H4T��
�C�$)� ����4�]�+�34�3

��%"��!C�C�N4T2C�?$D;�:���� ��14T��Job�,P��������F	
����+43^��

��
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�+�Q�=�#�V��:�$���%"4����%+��Job���
��
�C� ���R"4��T]2C�?$]D;�34T���]������$];4����$	]
�� �����F	]
���]"�3���

Edit surface>Bdy/breakline>Save line�;X�%"�'����4����!�*TC�?$D;�N!�=�>!f��)�r6.��'�)��"�-43�^

����!��(�0�7�$c�N�Save boundaries and breakline��<����$;���$.�^��

���N!��=������(�04��,File name���)����"������=!�������-��f��)43�^=4��,Selection type����r6].��%]"�?$"��

9$D;�E$)�:��+��*
����%+����$;4;X�������:��34�+���43�^����!=�N4���,��T2C�?$D;�E$)�%
����:�$C4T�����

�$�)�#�R=�^�%�+��jL
Ok�,+���"������4��)�>4!�=�*TC�m$=�?$D;��C��!;X��h)���$��-4��)$]<����^�����]"��]���#�]�

A�� �����F	
�!�%�Create Surface�)4��%"� �!���(!��YD
�>!������<�"��H!<�"�-4%+�3��T]2C�?$D;4T��;X�]4���

f��)������������<4�"�3!	�����"���!�$	
����
�� ��j0���+�N���

Edit surface>Bdy/breakline>Add line 

=4��,Source����%+�����A�!�%�User�����*����%"��<�"File�������!3�^�=�'�)�:��+�������"�jL
!������]h)���$��-

�*���File name����T2C�?$D;�:�$C4T���������$�)����^,���'�()���"�#��4�7�Update�����?$D;��i��:�$C

������m$=���T���������4�
�:�A!��+�����.���^��

��
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"�8P�4��D;�E$)�%
����$���%+��<�:�_�D;����H	
��u��D;��)��)��u��D;��P94R��`����+�����������]"�%].&)��

������$
��^��"��"!�C�'�H������*
��N5���N4=���$0$C�%.&)�%��,���'�()��*�
4��7�!��!�].����������?�]&)�>]C�>]C

)4�� �����F	
��%"� �!��!���H.����%D&)���<�"�^C�$c��������M��� �����F	
���"�%+��
��$C�4��:$4�%"�������D;�:�A��

��

�T�����4������������������������������������������������������������������������������:�A������������������������������������!$��

��

<�"���)�
��-����4�3<�"�%	�)�$C��c$26���4�D;�3�����L��]+�%]"�7�]�89������4���)�]
�"�-���]��%]"�����C$4�����3�]!�N

�	�+�-5.���"�*�����,�������$"�%
�$�4��7�!��!.��"�*��
��"4�	.����'�()����$<^��

�!��!���H.����%D&)��A�����I�-��<!��%����"��<���

• Include points 

• Exclude points 

• Delete triangles 
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• Swap triangles 

��"���*
�!"���A�����I�%"! ��$	
��m$=�%�!����
���������+43���

Tools>Contouring>Edit surface>Edit surface 

 

�W



Include points 


80�	)��'�H���*
��N5��4�:$,+4��"�?�&)�%���!�)$.)���6	)���$h���N^�	)���4��"�%(����:��+�z$T,�!����?�&)�N


80�	)�4�� ��:$!A��N!�����F	
��%����+43�^���%D&)���H)�!A������h)���$��?�&)��!������+�@�Ok�������) 43�^��?�]&)

���"�����T�� ��G��;!
80�	)��?�&)�W�
�%"��$	
��N40�����$6)�:$4*
$�^!5���!�����F	
�����$�� ���H!A��N!��%�!�N

*
������%+��
�C� ��j0�7����4�T���3���4)�:�A4�:��A=��%"� �!�>!��%.&)�-;���%D&)���I�����<�"�^����]"���]	"���K�

��$	
�CAD>Add point�����$�)�%=�\��%.&)�%"������$6���?�&)�:�$C�^��"�����:����!���
�?�]&)�%]5��]!�����A]=���


80�	)�����%.&)�%"���<4�"���<�"�%	<���*+�<�:$!	���	
�� ��$surface>Edit surface>Include points�

�$�)����F	
�^��

��

�


WExclude points



���7�2	6���"�?�&)��$
�!�����B,l�E�FC����4��U��"�?�&)�:�!�T�����(���������-;��	�!\��$�����������]��%]LC���)��

���#��$���l4R�����������$<�^������$	]
�� �����F	]
���]"�%]+Edit surface>Edit surface>Exclude points��

�����:�$C!,+���"�����"����$�)���6	)�����?�&)�N4�>Ok���q8c��%"�*P�)!�T���N����+�'�������^��

�!������P	<��?�&)�N!=���$0$C�%.&)�>����"��]�	������$"�M ������=�]!�,��� ��j]0���]4�7�Exclude����JK]��%].&)� �

�)$<�^��JK��*�
��K�!�$	
��?�&)�N��CAD>Delete>Point���������
���+43^��

�"�%
$C!	����R"�%+�*<����� �:��"��+��
�%"���������:��E�FC���Zm$=�?�&)�JK�Database��T]2C4�]��Y����]��+�^

�!R��$�����-���N�������?�&)�%+�*
���C�TD���M �������$"_������:��	;�
�%<$����)���`^^^�����$]
���]"���]!��%]+�N

��B,l�E�FC��!�T���?�&)�N���4�����;�������:�A�������+���I���4���/��0�N���)����JK��%"�'�����:�$C�]!��?�]&)�N

�"����$�)!	���T2C�:��	;�
�e&
�E�FC���%"�%
$C��"�:��	;�
����%<$��?�&)�E�FC��4�$<�Y�^�!������F	]
���]"�-���N

��$	
�� �Tools>Database editing>Point menu>Edit point��4�������<�"^��

��

�


WDelete Triangles



����$�!T2C� ���H4��%D&)�7�T����%D&)��R����%+��)4��]��U,V��JK��*����]
80�	)�4����� �����F	]
���]"�%]+�*]
��:$

��$	]]
�Edit Surface>Edit Surface>Delete Triangels�]]��7�$]]c���]]4���^]]�T�����U]],V��JK]]��������

�4���:�A��,+��"�:��:���4��7�$c�U,V�����-;���>���4��^��

�"!	���F	
�� ��j0�*<���%
$C�� �����!A��N!���$�����Z%����A�� �����F	]
�!��%]�Update��]��������U]��"��])�$C�]4���

;�"���$<����U,V�� �^��

��

�T�����4������������������������������������������������������������������������������������������������������������������:�A� ��

��

�W Swap Triangles 

�(��U,V�����������H"��h)���������4�!�Z3!R,\����I�>�����$
��%"����]!��%]+���]!��]
�C�:���]D��>4��*]
����]<�3�^


�C��	5I$+��D��d$�R�4��3���$<�^�!���$�����-c��N��&�� �����%.&)4� �*&4���������������+)4��%+�*
�� �!�N

�T����C��$<��
�%"��
��D����4P
����3h)����:�A��04���+����^��"��"!��
���"�N���=:�����

Edit Surface>Edit Surface>Swap Triangles 
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,+��4��U,V�����-;���>��)�$C4R,\����I�:����3��<�"�%	<����	��A"��D���"���43�^��]!��OC�U]��"�-]���N�]44��-5]<��

�T�����<����$;����^�!$RC�%"�������$	
��N!f���U,V��~�����R,\����I�%+��<�"�������]<�"���]T��?$]"��!�]�R��

�� !��%�����	��A"� 180��<�"�%	<��)�%
���^ �-5<!R,\���I��������l��� �(�4��"� �(�����$RC!���:�].)�����]D��~

������^��

��
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<�"�%	<���%
$C4F,	6��q$D
�%+�������_H)$HI�%"�%
$C��"��?�&)���6	)��`����$	
��B
$C�:�$C���

Edit Surface>Create Surface 

�!�$�)���(�^�����K�)�W��$�4��"� ������������!)���$��q$D
� ��>4���$	]
�� �� �Edit Surface>Load Surface�

���+�������F	
�^��

�*���������$6���YD
���6	)����m$=�:���=����
���"Surface name��%�+��:� ��Ok�������$6���YD
�:�$C���

��+������^��

��
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�
���"����:���=Edit Surface>Surface maintenance�A��p�0!	;�����%�4��������"��+������4���]�C��P��%+���

 ����

�W Save Surface  
�;X�*�
4�T���YD
������4��%	=�����+�%"�:�A���$<^��

�W Delete Surface  ���T���YD
�:��+�S�0�*�
���4�����F	
��:�A������^��

�W Rename Surface   
�OC�*�
44�'�)���T���YD
���4��:�A���<�"^ 

�W Copy Surface
���4�������������F	
����$��:�A4����T���q$D
� �������"�%6�)�*�
^ 

�T�����4������������������������������������������������������������������������������������������������������������������:�A����

��

�W Rebuild Surface
�� �
� �"���!K0����'�()��%�!A��N!��B
$C���!��14
��YD
^ 
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�]]]
���]]]����4]]]
�C��$]]]���%]]]"�*]]]"$)��T4T]]]2C��$]]]���'�]]]()�� ��j]]]0�^��$	]]]
��B]]]
$C���4]]]
�C��$]]]��

Tools>Countouring>Edit Surface>Edit Plot���4�����'�()��^����:�A4����T���:�$C����%,����N!����

��+�N44RC������4l���^
���"��4�����������"��+���4	;������! �7�$c�%"�%�!A�����I�m$=�:���=�������

• Labels 

• Line details 

• Intervals 

• Entities 
 

�W Labels


� ���$h��Label������<�*Pi�E�FC�����T�����4R��%+�*
��:�A4�T���:��E�FC�������+�N���� ��C���<�"^��

����!��'8�����A=��'�)�%"����@6"�N���+4d���%+�3���%��)�"�]!����]"����E�]FC���N���]�T������]����,]c���_Major�`���]!��

�T����������=��_Minor�`)�i�����+�G��4H)��%I��"����_Pen�`��)�G��!��^��n)��d$�R�!��B];�n)���"����%	<$)�N

�T��������6	)��%"�.��7�$c�%"�����+�^���8�����"�]!���� ��])��N�]!�����1]����]"�%	]<$)�N4,4��A��-]"�&������]	�!�%]�����

Label spacing���1����"4,4RC��	�44��N���$<^��





�W Line details


����!�T���n)��@6"�N������,c�����=������r6.����)$<^��

�"!�*<���%
$C��SDRmap�RC�%"�����44�T���N���4F���?�&)� �����F	
���"�:�A��_��]���+�������]4=��������`)�]4�A

*���^��"��"!�T���%+������:�5���N������F����)4
��A�"��"��+�%+��<�"�%	<����$!RC��44�]�T���n)����+�N����]���

�*PV�_Pos Pen�`�T����������F����_Neg Pen�`*
��'��+�^�k��4��B;�E$)�N�����0�7�$]c�%]"��])�$C4��%	]
$

_Solid�`��!I�B;��4�N_Dashed�`�$<���6	)��^f�0���*
���*�
�@6"���4����N4�RC�?$]D;�*�4]4�]��N����$]<�^

A�!�%�Curve/Straight�RC44��N�����%+���+!	���-4�����<�'�)�7�$c�%"�?$D;�3!������]a�%	]�5<�7�$c�%"��

�)$<�^�-"�&�����Billow rate�$�!���4��)�:�A���T����*
���^��%]"�����%I����]!�A)�>!���]�T����]<�"��]	5����]�����

����C�'�)��"�:��-;��C�:�5��4�A)��Fc�%"�:�����&��%I�������	.!�T����<�"��	5�����%	�5<����������-;��]C�#�]�	

���	�+���$<�^�;�!���������N!RC�:$	
�N44��N���T���3
��'�H���%+���+�����������%	]�5<�?$]D;�%]"�8]���%]+

���8Dc���!�B;����0�� ��)��N!�	5I$+��)$<����-!�PCSegment��<�"��	�4,4����I^��

��

�W Intervals 

����!�C�E�FC���3+���	"��@6"�N!�C���,"���N!�T���N���4��)�:�A!������@=�R����<���]�����)$]<�^��f�]0�@]6"���4���

�T���%,c�=������,c�����=����RC44��N���)$<�^�"!���]=�R���]"�%]+�*<���%
$C�����]�T�����]��=��_Minor�`����]�

�T���1
�����,c����d$�R��%+5��T����"��"����=���T���-T�����*
���,c���_Major�`��%P
�T�����$<_����

j5��"�%)^`��

��

��

��

�T�����4����������:�A������������������������������������������������������������������������������������������������������������

��

o �9 5�



���$������04�RC� ���R"�%+�*
�������@!�eSurface��RC��!�T���e���4	����������:�A�����]L�����]<�%].&)� ���

�T��������$"!3�^*
��%	�)�$	)���A=��'�)�W��������T�����=�:������
�C4��)�3!��^��"���!����?�]&)��])�$	"���A]=��'�)�%5�



Computer For Civil Software Engineering Group : www.CCSofts.com  ;   www.Civil-Iran.com

��
�����
��
����������������
����
� 
      www.AnjomanElmi.com        Iran.com-www.Civil        www.CCSofts.com

www.CompCivil.com 


80�	)��������m$=4=�+�����*+�<�:$4�=����*]�4���],Plot contours between��������]"������A]=��'�])�M��A]����]�

�	5I$+!�	��A"���N!�+�Q$��N5�������N43^��

��

�W Entities 

A��N!�����%.&)����34
�C�-"�����A
���!������*!�$
$���	�����6	)��-"���%�!^��

���]�!��)��]��%.&)���(!��%"�E��<�����6	)��%,����N!��������34
�C�-"�����A
��:��"��+� ��������0�^�������]H!��������]0

�$	
�� �����F	
���"���H!��-�������

Tools>Plot and feature code>Plot editor 

��)�
�����'�()��%"�����$���N!��^=����'���*������$������+�34��$;����<��:��%"����"�*4<�-2�^��*]4RPC�7�$c���

�?�]&)�:$I��f�A
��:�$C����#�������� ������]���]�T�������T4T]2C�?$]D;�������*�]���������:$4]
80�	)����]��U],V�

Entities���$	
���"�jL
������+���6	)�Edit Surface>Generate plot���$]�)�780�>!�%4�C�%"�'�����^��%]	P��

�]]]]]44OC�-]]]]]�����N]]]]]!����������]]]]]��C�����$]]]]];��]]]]]��$6)�3]]]]].I�%]]]]]"�@!�]]]]]�)�%TF]]]]]c��������������������������������������������������

Tools>Plot and feature code>Plot editor��%�!A����6	)���"Load Plot�����������]����]6	)��N]!��:�$]C��]�

��+�����.�^��

��
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��T]]2C�#�]]���� ��j]]04���]]"�' d�7�T���]]()����%]].&)�]]
�C��$]]���'�4���]]�������$	]]
�� �����F	]]
���]]"�:�$]]C�����������������������

Edit Surface>Generate Plot���%"�'����!���(!�$�)�780�>^��

��)�:���� ��j0���$C�780�%"4�*���������<��Plot name��%�+��:� ��Ok���)���!�$	
�� �����F	
���"�*���

Edit Surface>Begin Ploting 

���780�:�$C��!��C80�%"������<���(_Plotter�`��	
�=�^��!���!������]"�%]+�N����)�]��%TF]c4��$	_Screen�`������].�

�$�)�^)�7�$c�����4�%"� ��]!�=�>�]!�-Dxf�������]h)���$]��78]0� �!����]T��%]"����:�������]+���](4�BAutocad��*]�
�����

�!��!���@��f��)������#�&	)��^�C� ��j0���	)������4=���$0$C�%.&)�%����"Save���]�T�����]+�G��];���Z����]4��%]"����:�A

�0!�:�����"!3^��

"�8P�4�����0�%+��<�:���
�C�:��"��+� �4��Y���C���+�%+�����4��%,����������%.&)�%!�H��:���=� �����F	
���"���

Tools>Plot and feature code>Plot editor 

��)�
��'�()��%"�^����$����!<�-2=����*����N4��"�*���<����$;�*PTc^��

��
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�:���=���
���"Tools>Contouring>Edit Surface>Operation�A����!	;�����%�4��������"��+������4�%+���

 ����C��P����

• Merge������������F	
����$��YD
����#�2C��*�
���4��^ 

• Compare���&��*�
!����������F	
����$��YD
����%����4��^ 

•  

�T�����4���:�A����������������������������������������������������������������������������������������������������������������	��

��
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�+�Q�=4��!����"�%.&)�%,����������%&D���>��*
����<�^	�����,���'��C�� ��j0�%&D��� ��]4������]"�%].&)�7���

 !� ��4���7�P
�T�� ��j0����	=������A=��'�)�����SDRmap����]
�����]<!,�����]4P�� ��7��]4��-�]!��!�]
�C���@4�3



Computer For Civil Software Engineering Group : www.CCSofts.com  ;   www.Civil-Iran.com

��
�����
��
����������������
����
� 
      www.AnjomanElmi.com        Iran.com-www.Civil        www.CCSofts.com

www.CompCivil.com 

C�TD���Q��$����k����4=���$0$C�%.&)�N��*
����<�'�()��^��:�� ���!�H��)�%&D���'���*���4�'�()�� ��j0�A

,��4����"�%.&)�7���� 4����
��!�	=��7�P
�T��������A=��'�)�%"������ ��j0SDRmap����$]0$C�%.&)=�����%]&D��

)�m$=4�C�A4��%���$<�^���"�Q�=!����%&D��� ��*�������%+�*
��N!�>Job�;X��A(�4�*]
����<����^��� ��j]0��K]�

����#�2C�Job�_���@6"����%+��04.4�<����<��:��%"�N�`�$	
�� �����F	
���"���

Job>Job maintenance>Merge Job 

���]�T������#�]2C��*]�
����]4����]
���]"�Z:�A����:�]��=Edit Surface>Operation>Merge������](�0����%]"����'�])

Merge Surface��� �"���������

����!�"���(�0�N!	�����)���*������Merge Surface���"��Surface�f��)��_e,	6��YD
����#�2C�� ��-c���`

���*��������h)���$��YD
������6	)�� ��j0����$�)�������Major Surface���Base Surface���%]�+��:� ��"

Ok��%"������<���6	)��YD
���!�5!��+�-2	���H�^�"!	��������$
$��YD
����#�2C��%+��$�)�%
$C!�>Job�)�]4�A

K0�:�5���m$=�M���%"!*
���^��

��
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�R"���������/��0� �������"�%.&)��)4+�;���$C�3(��%P
�T��%"� ����%+�*
�!�����<�%	<���"��!����*]
����<�$0���

C�%.&)���=���$0$������*
�����*�������������:�!3^��

��"��"!���"�Q�=�N!�������?�&)�%+�*
��NJob��T�������<�-&	���e,	6����4����:�A!�C�>4*
����<�%�^�����]!�N

�"�3(��%P
�T�� ��-P��*���!	����$	
��>�+�%"���	"����

Edit Surface>Operation>Compare 

�&�� �!9�&)�YD
����%�������!�+���(43�����a��	��?�&)�-\�FC��"��"��"�:�.��FC���%+��*
��YD
����^��?�]&)�������

�&��YD
!l������*PV��%D&)�E�FC�����<�"��Cd�"�W
���YD
�?�&)�%"�*P�)�%�4���!F���:��E�FC���7�$c�N��*
�^��

����!�"���	"����(�0�N!	�����)���*������Comp Surface���"��Surface�f��)��_��&�� ��-]c��!�%]����YD]
���

e,	6��`���]��*�]�������h)���$��YD
������6	)�� ��j0����$�)�������Major Surface���Base Surface����]"

�%�+��:� Ok���"������<���6	)��YD
���!�5!�&���H!��+�%�^��

��?�&)�*
���	�"!�
���
�%"������<���(!�T��������"�����4�
�:�A!�����P���"������!�?�&)�N���*]PV��E�FC���%+��

F�����)���u��!�+���(43�^��%,������!�H������$�)�3(��%P
�T��%"�'�����:�$C�^�"!	����&��%+��$�)�%
$C!�����%]�

�9� ��YD
!��$	
��sTools>Data Comparison>Compare 2surf�)4,���A��*
�^��

��
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�7������;�")%"��9�&)�:��A=��%"� �4���������]"�W]�$��N!�]	�"���*]
������\��=���$0$C�%.&)�-;���%"�3+�3+��C�-4��

*
�����:��@!��!����:�A4��������T���34
�C� ���R"�Z?�&)��	
��:��+�%=�\��^�������%=�]\��%]"�'��]���%]+�N]!�� ��-]P�

34�+����N<���������:�A4����T����! ��4��������	"��34�5"�%D&)�:��+^��

View>Contorurs��
��

��

�T�����4������������������������������������������������������������������������������������������������������������������:�A����

��
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Tools>Database Editing>Point Menu>Add Point 
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��^�)�W��$���V+������	)�:�$C4�������]��C������]+�%(�]!�>

<4�
�*��)������4<�%"� �4���*����R	���*
��^���A=��'�)���SDRmap�<4��"�*����)���!�]	������*�$�
�*��

��'�()����4��^��

<�-��������%+��
�:�� �4��"�*��)4=�R��%"� ���<4����������)�	]
��*�]!��� ��-]P��Z*]
������)�	]
�����]
��"���%]�$&����

<4��"�*��RC�Z!<�e4�����*!\$C�����)�	
���4�������Y���)$<�^<� ���$h��4�Z����)�	
��*Plan from���%]+�*
�
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4�����T��������%.&)�3������+�%"�-5.���T	����Z����)�	
��%5P<� ���$h��������Grid�����$]T)�%]+�*
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<���R"�4	�������%+!�������)�	
��7�$c�%"�:��!�*
��p
  |�  ��4,4���	�����]<�"�^��]!�]<�N4�����]"�s"�]D��:$]I�*

�������)�	
���0���A=��'�)�����K����$P)�:��
4"�@4���*
����.)�^���"��"!��N����:�$C!<�N4����*!����"�>��)���A=��'�

�RC!��+����F	
��:�� ��'�A��W�$���������$�)�e^��

��
�� ��j0����$	
�Tools>Plot and feature coding>Plan from editor�����"��]+���]4	;�����%�!A�����I

��4������������

• New plan from����������������������������!�
�*4<�>!���(!� 

• Edit plan from�����������������������������$
$��*4<�>!�@!��!� 

• Delete plan from�������������������������$
$��*4<�>!�:��+�S�0 

• Save plan from����������������������������<�@!��!���!�����(!��*4<���4;X��

34�+�������F	
���! ��$	
�� ������)�	
��*4<�>!���(!��*�
���

Tools>Plan and feature cooding>Plan from editor>New plan from 

��+����#�$
��"��+� �����F	
����$��Kl�+�WD����$�������A=��'�)�d�"�:���=����
�� ��j0^��

����)�	
��WD�������������<���"�*
���*�
�����<�"��h)���$���,+4��Paper size��� �4��]��WD��:�����Z����)�	]
�

�Kl�+A0���!��A1�����6	)�������+43�^l���4���!N���7�$c�����$]6�����R"��:�$C�����]"����������1]����]"�K]l�+�W]D�

�4,4���*��������	���X dim���Y dim��$�)������^��)�%TFc����d�"�-5<�s"�D�!��n])��%"�-;��	�����+����@

=4��� ����"�%��)!�����@���!��^"����+4)����)�������+���Kl�+�J�R���f��=����:�.)�������]=�R��1P]
�%"�%+������

<��4�%_Margin�`�����+�:�� �����F	
��%"����T������$;!3�^����!�*����%+�*
���	�"��
�NMargin�������F]c���

*=����h)�^�%�+����.=��"�jL
Ok�!=�n)��%"����+�>4��� ������)�%"!�����@���!��^���RP9!�����+����N4��'��]+�v


�C4�)�3����)����C����)$<!��	�������T���H.^��

%"�s=$��%I�����#���
�C4�3!����<����+�>!���3����*TC!��<�N!��"� $���B��
�C�-T����A=��'�)4�]R��34����].)�N

*
��^�"��K�!�$	
��>�+�%"�����

Tools>Plot and feature coding>Plan from editor>Plot window>Create window 

<����"��
�C�-T�����+�3
��%"�%"�.�4���-;���%+����34=�R��*
�����+�N���+43�^"��7��P��%!��
���"��H����$	
�

�m$=!	;�����A�������+�>4��������"��+������4���^����%"�%
$C��"4��� ��)��*!�8R=�*
���	�"����+�N!������]"���]"�>��

�%�+�Ok��+����<�43�^����!����(�0�7�$c�N������$.����$<^��

��

<4��"�*��
��;�N	=���������������������������������������������������������������������������������������������������������

��

�����$;����3.I�%"��������I�#���:$	
����N4f�0�@6"�^��������N4f�]0���g]I�*�
�%<$��7�2	6���fd�"�������

�������:�.)����d�"���*
���*�
�%<$��7�2	6����4f�0�����^�������]+�� ��)����-T��:�$C����1
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�$�)�N44RC�^�����]R"���]"����+�>!���(!�����"�#�V�����"
 |� �����������]��*�]����������F]c����F]c����]����]	���	)�]


Bottom X���Bottom Y���������800���600������*���������Top X���Top Y��4f��)�����^��

�%�+���$
��*,��%"Snap�f�0�@6"���4��������"����+�:�)�P�I�*,��%"���A=��'�)�7�����A)�%!�C�>!����%]D&)�N�]!��

����"�B;�����i����<����������������K��^����!����"����<���"�*
���	�"�7�$c�N���%�+�Snap��C�:��]"����:��]4�>

�+4��i���C�3Snap�"� ��:��+4���"�N�^��'���:$	
�����
�C����+�n)��:�$C4���$RC����:��B;�E$)��!��+�~�^�:�� �

���%+��
!,4��3!C��R�������+�N
�4�"��$<�3!A��-"�&���!�%�Type����7�$]c�%]"Plotted��]h�C4���]<�"���]<�3�^��:� ��]"

�%�+�Ok�
�C����+4PVC���<�34��*���$<^��

��>�+�%"�%.&)�����T����Kl�+���R"��:�$�)������ ��j0!�N	����)��������A"���H_Text`��-P�]
�Z_Symbol`�����]+�Z

_Rectangle�`�B;��_Line�`���<�:�$C4�������)�	
��*�����-5<�^����:�]5���Z*]
����]<����5C������"�%+��$9�:���


��=��$)!������SDRmap������K]������])��$
�!����](�]!�]<�>4������)�	]
��*���]<��]"�%"�].�4��:�� �]
�����)�	]
��*����������

����"�%.&)�����*
��N5���%I�����$.+�� �z�T�� ��%)!f�P��	����z�T�� ��%)����&D����)4*��^��:��"��]+�1,l���K�

��*�
=�R��!<�>4�%"�����)�	
��*!����
���+�>_d�"���)���`������"����������C������+�;�"�Z������� �!���]�)���N

&�4f�0���gI�*�
�%<$��7�2	6��Z��4��C���N!��%<$�������������G������+� ������+^��


��:��*"$)�#��4�%+�*
����Plan from��]���9�������])�*]TC������]<��;X�]4�]�+���43�^���]"����]!��]+�N�$]��� ����������

Plan from editor�A�!�%]]�Save plan from�]]����]]6	)������]]�+43�^����]]!����]](�0�7�$]]c�N���%]]"�����������'�]])

Save plan form��� �"������^��

��"��;X4�=�'�)�@
�0��"���8����A=��'�)�Z:��+���!,���"�%+!�]<��4�;X�:���������)�	]
��*�]4���$]<���_In file`��'�])�Z

<4�����)�	
��*_Plan from�`)���4��A���
�0�^�"!	��������%]+�*<���%
$C�]!�=�>�]!�-10��]<4���]
�����)�	]
��*�����

����4��^��

��"�� ��!"������!��!��@!<�N4)�*4�"���	"��A!�=�'�)��!�]<���6	)��%"�*P�)�jL
�����6	)��%9$"���-4����]+�'��]���*�^
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������4����

Tools>Plot and feature coding>Plan from editor>Edit plan from��
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�����7�2	6��G����$T)��"�����)�	
��%5P<!��"�����RC����+�-;��!�RC�%,���������<�e!�]<�e4����]i������)�	]
��*

������K��^��%I�������:�$C!�������
!���,
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)�Z��A=��'�)4��WFC������ ���� �
�^��"��K����!��!���8V��Z@!��Border���4 ��!��#�R=��������+43���

Tools>Plot and feature coding>Grid editor>Edit grid 
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��!��Border������6	)����Ok�f��)4��^���	�"�S���*�
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*
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• Label format� 

RC44��N���%+���+Label�,5<�%I��"���$<�G���^���6	)��8V�Value���R��%"����*]
��7�]2	6�����C�G���^Dirn�

��r6.����m�<���#��<�Z7�2	6���"���8��%+���+_N,E�`)�%5P<4�����G���A�^�C��]P��%"��Dirn���G����]"E,N�

�����"��+�%"!�%D&)�#��<�N	=�!��������)�
�^��

Units���� ��)������4�����:�.)����#$9������^+�C4���1��F,	6����������$��%
� �������]�����]"���]+�%]"�:�$C�����

�!A�� ��:��!�%�Value������F	
����$<^��

��

• Label Type� 

RC44C��+��7�2	6��G�������+�N��!=��O
��4f�������6	)��#�����$��d$�R��%+�*
����$<^��

��

• Label Position� 

R�$�4P�)�*��Label��B;�%"�*P�)���Cut���:�.)������^A�!���%���F�4�������F	]
���]0�����]!��*�]���NStart���

Above�����<�"�^���$�Start�!�R���]
�C���C$+�B;��R"����$<�%	<$)�7�2	6����	"�4����]��3�^Above���r6].�

d�"�7�2	6��G�������+������C$+�B;���<�"^��

��

• Label Side� 

R�$�4���*��RC����7�2	6��G��44��N��f�0���gI�*�
�d$�R��%+���+4����)�%+�*
��%.&)�N1���3���4��������N

��:�.)�����^��

�7�2	6��� ��)����n)�_Character pen/Character size�`RC�#���:$	
�'���@6"������<�G��44��N���$<^��


�C��$T)�#���:$	
�'$
�@6"4��:�.)�������+�3��$c�%"�d$�R��%+�����7�Full�����6	)�������^��

�������?$D;�%+��)�&	R�Cut��"!	���0�7�$c�%"4
�C�%	
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�!��?$D;�N��A�� ��:�$C!�%�Cut pen�*�
����F	
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�04��������%+��$<���7�$c�%"��)�$CFixed�_*"�i�#$9��"�`��!��Text��$<���6	)��^)�� ����%]+
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Label���Cut��������%.&)����+�-;�����4�)��^�����*������Start�A�!�%�Middle����	�"���<�"^��
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�3!$<�������"�*4<�����������)�	
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Tools>Plot and feature codes>Plot editor 

�����F	
����+43�^�.C� ��-P�!<�-�����Y4��"�*�����+X!����]\�3���N�����]<�%]+�*]
�4��]�"�*�����SDRmap���

"������"�j5���"�*��P<��)4�*�!�R������%]+�E$]\$�����]RC� ����]�����]�����]+������4����]��%]	=���j]5���])�����$]<�����

_Creat plot`�����a�j5��jL
�Z����$<_Write plot�`��)�����!�]��[�I�j5��*�����$]<_Plotting`�^���]RP9

26<�j5�����������$"����$6)��\���3��j5��[�I�'�H�������<�P)��\��^��

��"��<4��"�*��,+���	"�4P�� �����%.&)�����h)���$��7��$\$��%4���?�&)�Z���-P�
�Z?$D;�-�^^^�]�����a������]�+43�^

�C���������4=���$0$C�%.&)�%���"�*
�!	����T�����4)����:�A4���<�"�%	<����$���A_View>Contours�^`�jL


�$	
���"���

Tools>Plot and feature codes>Plot ediyor>Creat plot>Add plot 
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����P����'�()���"Zoom��]
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Tools>Plot and feature codes>Plot editor>Creat plot>Write plot 
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Tools>Plot & Feature codes>Plot editor>Edit commands 
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Tools>Plot & Feature Codes>Plot Parameters 
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Plot editor>Begin Plotting>Existing plot 
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